The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 8 of 8
Search took 0 seconds.
Search: Posts Made By: SeanLcQ
Forum: Corsair Link 06-06-2017, 10:32 PM
Replies: 4
Views: 3,018
Posted By SeanLcQ
Thanks for the link provided. But too bad to...

Thanks for the link provided.

But too bad to say in my country dint sell any of similar component like these.
So I was thinking if i able to get a lower watt psu for externally use and power up...
Forum: Corsair Link 06-06-2017, 07:14 AM
Replies: 4
Views: 3,018
Posted By SeanLcQ
wow thanks for your quick reply @red-ray! it...

wow thanks for your quick reply @red-ray!

it may sound complicated to me but i will try it out when i get my double CLNP.
one more question, can i power up CLNP by using SATA to usb with external...
Forum: Corsair Link 06-06-2017, 05:01 AM
Replies: 4
Views: 3,018
Posted By SeanLcQ
I really curious about this...please help

Hi everyone.
I'm looking for a rgb strip which able to setup for my desk, as well as my case, so i'm curious is it possible to connect more than ONE Corsair Lighting Node Pro in one single PC?
...
Forum: Corsair Link 03-08-2016, 03:33 AM
Replies: 3
Views: 3,566
Posted By SeanLcQ
I tried! And it works! Thank you so much :D ...

I tried! And it works!
Thank you so much :D
Issue solve :D:
Forum: Corsair Link 03-06-2016, 06:45 AM
Replies: 3
Views: 3,566
Posted By SeanLcQ
I connect them by follow the C-Link user manual...

I connect them by follow the C-Link user manual guideline
http://s15.postimg.org/dv4chppej/clcon.png

And yeah! Thanks for your remind that there is another C-Link port on the H100i, I will give...
Forum: Corsair Link 03-05-2016, 04:38 AM
Replies: 3
Views: 3,566
Posted By SeanLcQ
Corsair Link 4.2 not detecting Cooling and Lighting Kit

Hello, I could not configure my RGB Led strip due to my Corsair Cooling and Lighting Kit could not be detected by the CL4.2 ver.

http://s9.postimg.org/9sx7mafbz/cl4_2.png

Can anyone help me to...
Forum: Corsair Link 04-18-2015, 03:24 AM
Replies: 4
Views: 3,481
Posted By SeanLcQ
Thanks for your reply. I'll try the solution...

Thanks for your reply.
I'll try the solution and try to restart for few times to make sure is it working!

EDIT:
Tried the method you suggest, after first restart the result I get is still the...
Forum: Corsair Link 04-16-2015, 12:13 AM
Replies: 4
Views: 3,481
Posted By SeanLcQ
Corsair Link broken :(

Corsair Link is not function well everytime i restart my PC.
But the LED is working though....
http://s17.postimg.org/j3as54br3/corsair_link.png
Please help me to fix it, it is so annoying.
...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -4. The time now is 04:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.