The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 8 of 8
Search took 0 seconds.
Search: Posts Made By: bl4C
Forum: Power Supplies 08-23-2019, 05:04 PM
Replies: 3
Views: 459
Posted By bl4C
Thumbs up Solved

Problem solved !

Corsair support asked me to check the pins of the 24pin connector, and it turned out that pin 4-5 were slightly "opened" … I closed the female pins a little more, and now it works...
Forum: Power Supplies 08-21-2019, 05:45 PM
Replies: 5
Views: 632
Posted By bl4C
Hi, a little late as you already could RMA it,...

Hi, a little late as you already could RMA it, but this sounds similar to what i'm now experiencing with a (also brand new sealed) RM850:
https://forum.corsair.com/v3/showthread.php?t=189694

my...
Forum: Power Supplies 08-20-2019, 07:59 PM
Replies: 3
Views: 459
Posted By bl4C
Thumbs up SOLVED: new RM850 > computer not starting up

Hi all,

There seems to be an issue with my new RM850 (2019) I just got for a new computer:
When connecting the 24pin ATX to a new Asus Crosshair VIII Hero motherboard, the motherboard's RGB LEDs...
Forum: Power Supplies 09-06-2012, 02:51 PM
Replies: 8
Views: 3,596
Posted By bl4C
Thumbs up hello RAM GUY, the problem has been solved...

hello RAM GUY,

the problem has been solved by Corsair Customer Support, i'm very pleased :)

problems can always occur, that's not bad ... what a company does to get it solved, and how, that is...
Forum: Power Supplies 08-23-2012, 06:55 AM
Replies: 8
Views: 3,596
Posted By bl4C
hello RAM GUY, this is the original RMA...

hello RAM GUY,

this is the original RMA #4932119

i have already notified CS (as a reply in the original RMA) about the replacement unit

do you know if the original PSU i send back had a...
Forum: Power Supplies 08-22-2012, 02:37 PM
Replies: 8
Views: 3,596
Posted By bl4C
hello, i just received and installed the...

hello,

i just received and installed the replacement PSU, sadly enough it behaves excactly the same as the unit i send back as RMA:
also with this new PSU, i never hear the fan lowering its speed...
Forum: Power Supplies 08-08-2012, 03:19 PM
Replies: 8
Views: 3,596
Posted By bl4C
thx for the reply, RAM GUY > RMA requested

thx for the reply, RAM GUY > RMA requested
Forum: Power Supplies 08-08-2012, 07:11 AM
Replies: 8
Views: 3,596
Posted By bl4C
Question TX750W V2 fan speed

Hello,

i've just build a new system with a Corsair TX750v2 (CMPSU-750TXV2EU) power supply, and during the two days installing/testing i've never heard the fan lowering its speed ...

so its...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -4. The time now is 11:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.