The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 25 of 84
Search took 0 seconds.
Search: Posts Made By: uscool
Forum: Cooling 12-09-2018, 07:31 AM
Replies: 2
Views: 341
Posted By uscool
Got it working did reinstall again and it came up...

Got it working did reinstall again and it came up again relived about that didnt wanna take it out

Thanks
Forum: Cooling 12-09-2018, 07:03 AM
Replies: 2
Views: 341
Posted By uscool
H100i v2 Extreme Disappeared from ICUE

Hi , my setup been working fine for few months but now H100i v2 Extreme isnt showing on ICUE and the fans are going at 100% , I have reinstalled ICUE also forced firmware update on commander pro , I...
Forum: iCUE Software 07-25-2018, 06:10 PM
Replies: 357
Views: 60,672
Posted By uscool
Hi, just recently put together H100i v2 ...

Hi, just recently put together

H100i v2
Commander Pro
6 HD 120 fans
570x case

using Icue and randomly the monitoring in ICUE just gets stuck restarting ending task CorsairService and...
Forum: iCUE Software 07-21-2018, 08:48 AM
Replies: 7
Views: 2,955
Posted By uscool
Thanks think all set now :)

Thanks think all set now :)
Forum: iCUE Software 07-20-2018, 06:24 PM
Replies: 7
Views: 2,955
Posted By uscool
Will remember that getting used to it now, I dont...

Will remember that getting used to it now, I dont know if i would have figured it out if you didn't reply so grateful for that one thing would be useful if they showed CPU/Cores temps in ICUE have to...
Forum: iCUE Software 07-20-2018, 09:05 AM
Replies: 7
Views: 4,284
Posted By uscool
Hi, thanks just will take little time getting...

Hi, thanks just will take little time getting used to the layout also i dont see brightness setting pretty sure i seen it in LINK

Thanks again
Forum: iCUE Software 07-20-2018, 07:08 AM
Replies: 7
Views: 2,955
Posted By uscool
figured it out wasnt selecting each fan thanks...

figured it out wasnt selecting each fan thanks buddy
Forum: iCUE Software 07-20-2018, 07:04 AM
Replies: 7
Views: 2,955
Posted By uscool
Thanks for the quick reply , I did set custom...

Thanks for the quick reply , I did set custom profiles even tried max rpm just to see if the fans react but nothing they stay the same I have attached pictures you can see the fans are not going full...
Forum: iCUE Software 07-20-2018, 06:24 AM
Replies: 7
Views: 2,955
Posted By uscool
No Fan Control On ICUE but Corsair Link Works

Hi, below is the parts I currently using

CPU I7 6900K
Mothboard Asus Maximus VIII Hero
Case 570X
AIO H100i V2
6 X HD120 RGB fans
Commander Pro
PSU HX1000i
GPU Gigabyte 980TI
Forum: Solid State Drives (SSD) 07-28-2011, 05:54 PM
Replies: 3
Views: 2,609
Posted By uscool
Thanks for the help, decided to give it another...

Thanks for the help, decided to give it another go on other pc and it booted into windows and the ssd was shown in my computer with all the files, so put it back in pc and it booted fine, no idea...
Forum: Solid State Drives (SSD) 07-28-2011, 06:16 AM
Replies: 3
Views: 2,609
Posted By uscool
Just tried it on another computer it ain't even...

Just tried it on another computer it ain't even going past the first b
oot screen just stays stuck
Forum: Solid State Drives (SSD) 07-28-2011, 06:08 AM
Replies: 3
Views: 2,609
Posted By uscool
Corsair SSD x64 gone faulty need help

hi , i have had the Corsair SSD Extreme 64 since sept 99, its been fine, updated firmware in the early days , worked fine ever since suddenly today when booting up pc it gets stuck on this screen i...
Forum: Solid State Drives (SSD) 02-09-2011, 06:48 PM
Replies: 19
Views: 24,257
Posted By uscool
im getting about 15mbs better read speed average...

im getting about 15mbs better read speed average now, could be cause its on a sata3 and its a new board.
Forum: Solid State Drives (SSD) 02-09-2011, 12:56 PM
Replies: 3
Views: 2,745
Posted By uscool
no its been slow decline over time of health,...

no its been slow decline over time of health, like over a year, was on 75%, then when i secure erased it to put on new board it went to 74%, like you said its working within spec, so noting to worry...
Forum: Solid State Drives (SSD) 02-09-2011, 12:10 PM
Replies: 3
Views: 2,745
Posted By uscool
Hi Health Down to 74% on X64

Hi, just installed a new board, and put in the X64 SSD, had it for over a year of constant use, got 2.0 firmware when it was released, i secure erased it, reinstalled windows 7, and the speed is fine...
Forum: Solid State Drives (SSD) 02-07-2011, 06:39 PM
Replies: 19
Views: 24,257
Posted By uscool
got my new board today, secure erased x64,...

got my new board today, secure erased x64, reinstalled windows 7, installed AMD sata driver, Atto running within spec :), one thing in crystal diskinfo, health is at 74% anything to worry about ?, i...
Forum: Solid State Drives (SSD) 02-06-2011, 05:16 PM
Replies: 19
Views: 24,257
Posted By uscool
thanks for this, should have my new board...

thanks for this, should have my new board tommorrow, so will use amd driver on reinstalling windows

Thanks
Forum: Solid State Drives (SSD) 01-31-2011, 06:06 AM
Replies: 19
Views: 24,257
Posted By uscool
so the AMD AHCI for Windows 7 11.1 1/26/2011...

so the AMD AHCI for Windows 7 11.1 1/26/2011 driver still got trim in it, was reading somewhere the trim was taken out for some reason version came with it, then newer driver release it was taken out...
Forum: Solid State Drives (SSD) 01-30-2011, 05:47 PM
Replies: 19
Views: 24,257
Posted By uscool
I dont know if the AMD driver works trim on the...

I dont know if the AMD driver works trim on the drive ?, if it does anyone benchmarked the AMD sata driver and Windows Ahci default driver ? thanks for your reply
Forum: Solid State Drives (SSD) 01-30-2011, 10:49 AM
Replies: 19
Views: 24,257
Posted By uscool
Need Help Choose AMD sata AHCI or Windows AHCI ?

Hi, looking to buy a new motherboard Gigabyte GA-890GPA-UD3H 890GX, will be using my current Corsair X64 drive which i updated when the 2.0 firmware was released, im using it on a asus board right...
Forum: Solid State Drives (SSD) 01-05-2011, 06:17 AM
Replies: 3
Views: 5,871
Posted By uscool
Hi i meant which should i use once i got windows...

Hi i meant which should i use once i got windows setup and there after ?

THanks
Forum: Solid State Drives (SSD) 01-03-2011, 06:19 PM
Replies: 3
Views: 5,871
Posted By uscool
ASUS M4A89GTD PRO USB3 use AMD Ahci or windows Ahci driver ?

Hi, I got a Corsair X64 drive, im getting a new board ASUS M4A89GTD PRO USB3 and wanting to know what Achi driver to use, for trim ?

THanks
Forum: Solid State Drives (SSD) 12-30-2010, 09:41 AM
Replies: 2
Views: 4,622
Posted By uscool
ASUS M4A89GTD PRO USB3 activate SATA-II(3Gb/s) or SATA-III(6Gb/s)

Hi, im looking to get a new motherboard, and gonna use my Corsair extreme X64 on it, it aint got Sata II or Sata III ports you just gotta enable it in the bios, so wanting to know would enableing sata...
Forum: Solid State Drives (SSD) 12-22-2010, 01:24 PM
Replies: 20
Views: 19,312
Posted By uscool
Hi, wanting to know of the driver 10.12 AHCI for...

Hi, wanting to know of the driver 10.12 AHCI for Windows 7 supports Trim on SSD drives ? Thanks

reply

Thankyou for contacting AMD.

Yes, our drivers do support TRIM, although TRIM operations...
Forum: Solid State Drives (SSD) 12-21-2010, 10:24 AM
Replies: 20
Views: 19,312
Posted By uscool
Hi, I have sent a email to AMD asking if the new...

Hi, I have sent a email to AMD asking if the new version got trim support so waiting for a reply, as im ordering a M4A89GTD PRO/USB3 board, so would like to know when i got it set up and what to...
Showing results 1 to 25 of 84

 
Forum Jump

All times are GMT -4. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.