The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 16 of 16
Search took 0 seconds.
Search: Posts Made By: tanik1
Forum: Cooling 01-02-2016, 04:05 PM
Replies: 15
Views: 4,782
Posted By tanik1
Thanks Datakiller24 for your help. When you...

Thanks Datakiller24 for your help.

When you mentioned air bubble. I tried something out. I took out the entire water cooler. I actually shook the block a little bit and tilted the radiator back...
Forum: Cooling 12-31-2015, 02:24 PM
Replies: 15
Views: 4,782
Posted By tanik1
well i dont like how i cant upload pictures. It...

well i dont like how i cant upload pictures. It only does url. So here is a link.

https://drive.google.com/file/d/19zfgq0cYjHziXgXWcx63RVT9FEFxmZVU9w/view?usp=sharing
Forum: Cooling 12-31-2015, 04:19 AM
Replies: 15
Views: 4,782
Posted By tanik1
I currently did not have a video card when this...

I currently did not have a video card when this happened. And I still do not have one installed right now. I reinstalled windows changed the bios settings. The water pump was taking power from the...
Forum: Cooling 12-31-2015, 04:16 AM
Replies: 15
Views: 4,782
Posted By tanik1
I will need to see if it could be UPS not giving...

I will need to see if it could be UPS not giving enough juice?? I could just plug it in the wall directly and see if that makes a difference.
Forum: Cooling 12-25-2015, 05:35 PM
Replies: 15
Views: 4,782
Posted By tanik1
hi, Yea, I am not sure myself. I dont think...

hi,

Yea, I am not sure myself. I dont think the speed of the pump is changing or maybe the CL is not showing that its changing. The pump speed never show any changes through the CL. But it starts...
Forum: Cooling 12-25-2015, 02:20 PM
Replies: 15
Views: 4,782
Posted By tanik1
Hi Datakiller24, I did clear the profiles i...

Hi Datakiller24,

I did clear the profiles i actually deleted my profile. I created a new one the fans to the cpu temperture. But for the pump i only see default mode as an option. But I don't...
Forum: Cooling 12-24-2015, 01:46 PM
Replies: 15
Views: 4,782
Posted By tanik1
Hi. Yea. I do not currently have a video card...

Hi. Yea. I do not currently have a video card just the stock integrated intel graphics. And the power supply is a thermaltake tr2 rx 750 watt. The fan speed are set to standard on the motherboard. I...
Forum: Cooling 12-23-2015, 11:37 PM
Replies: 15
Views: 4,782
Posted By tanik1
H100i hissing high pitch noise

Hi,

I been with the H100i for awhile and it made some noise but it was not bad at first. So it was tolerable that it didnt bother me. It's been great. Now I am hearing this hissing noise and high...
Forum: Cooling 05-07-2013, 09:44 PM
Replies: 7
Views: 1,880
Posted By tanik1
I was an idiot. But I saw that while asking....

I was an idiot. But I saw that while asking. Thanks
Forum: Cooling 05-07-2013, 08:44 PM
Replies: 7
Views: 1,880
Posted By tanik1
What are their hours?

What are their hours?
Forum: Cooling 05-07-2013, 08:33 PM
Replies: 7
Views: 1,880
Posted By tanik1
hey peanutz94. I have the 4pins. And I do expect...

hey peanutz94. I have the 4pins. And I do expect little to no noise. but its just getting worse. Just sounds like little pieces of something is in there. I will try to contact them and let them know...
Forum: Cooling 05-06-2013, 10:52 PM
Replies: 7
Views: 1,880
Posted By tanik1
H100i problem again and worst noise

Hi RAMGUY, is there a way to send this back without paying for shipping? This is like the 3rd times and it cost 13 bucks every time. This is going to start to add up if this keeps happening.

But...
Forum: Cooling 04-06-2013, 01:56 PM
Replies: 15
Views: 7,329
Posted By tanik1
Never thought that little noise could be so...

Never thought that little noise could be so annoying.
Forum: Cooling 04-03-2013, 08:50 PM
Replies: 15
Views: 7,329
Posted By tanik1
Hey RAM GUY. Just did what you told me to....

Hey RAM GUY. Just did what you told me to. Unplugged the fan from the pump and connect it directly to the board. Good news is that it doesn't make that whining noise having it setup like that but it...
Forum: Cooling 04-02-2013, 08:32 PM
Replies: 15
Views: 7,329
Posted By tanik1
I just got this unit and do you mean the fan that...

I just got this unit and do you mean the fan that came with the unit? Those I have connected with the pump. I can try to connect it to the board later today. I believe these fan came with 4pin...
Forum: Cooling 04-01-2013, 01:10 PM
Replies: 15
Views: 7,329
Posted By tanik1
I just did an RMA from a H100 to a H100i They...

I just did an RMA from a H100 to a H100i They said it was the newer pump and they don't have give out the H100 anymore. So I installed it and I am also getting that whinning and or screeching noise....
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -4. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.