The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 25 of 101
Search took 0 seconds.
Search: Posts Made By: Tech Tweaker
Forum: Power Supplies 12-15-2013, 05:56 PM
Replies: 7
Views: 3,211
Posted By Tech Tweaker
Should be no problem. I used my TX750's...

Should be no problem.

I used my TX750's (Version 1.0) power cord with an HX620 and an HX750 without any problems.
Forum: Cooling 12-15-2013, 05:02 PM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
Well, I eventually received a new replacement...

Well, I eventually received a new replacement unit (several months ago).

I've been using the new H100i for about a month now with no major problems to report thus far.

Temperatures with new...
Forum: Cooling 12-15-2013, 04:48 PM
Replies: 35
Views: 39,060
Posted By Tech Tweaker
I managed to fit my H100i on my LGA775...

I managed to fit my H100i on my LGA775 motherboard (GA-G33M-DS2R) with the backplate for an H60/H80/H100.

Had to mount the block with the hoses facing towards the bottom of the board for it to...
Forum: Cooling 05-21-2013, 10:04 PM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
I know, I followed the instructions and already...

I know, I followed the instructions and already sent the RMA request over a month ago, then I received an email back a couple days after I applied for the RMA saying the RMA was approved and included...
Forum: Cooling 05-21-2013, 01:10 PM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
I tried calling them on the phone, but after...

I tried calling them on the phone, but after being on hold for 10-15 minutes I was transferred out of their system to the voice mail system. So, I never got to talk to anyone in their technical...
Forum: Cooling 05-20-2013, 04:24 PM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
Hello, was wondering if I could get an update on...

Hello, was wondering if I could get an update on the status of my RMA.

I applied for the RMA, was approved, and I shipped out the unit with a pre-paid shipping label via UPS I'd say around 2.5-3...
Forum: Cooling 04-22-2013, 03:33 PM
Replies: 4
Views: 1,631
Posted By Tech Tweaker
Seems like a sane setup to me. I've got the...

Seems like a sane setup to me.

I've got the following on my CM 690 II Advanced:
2x front intake
2x bottom intake
1x side intake

2x top exhaust
1x rear exhaust
Forum: Cooling 04-22-2013, 01:03 AM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
I received an email from you on 4/11/2013 at 2:15...

I received an email from you on 4/11/2013 at 2:15 p.m and sent a replay at 10:15 p.m. in my time zone that same day. Not sure why you never received it.

I just now re-sent that email, hopefully...
Forum: Cooling 04-19-2013, 03:33 PM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
Bump, Bump.

Bump, Bump.
Forum: Cooling 04-17-2013, 12:58 PM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
@RAMGUY Was wondering if I could get a...

@RAMGUY

Was wondering if I could get a status update on my RMA, as I've not heard anything back since you confirmed my information was received back on the 11th or 12th.
Forum: Cooling 04-08-2013, 09:11 PM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
Nope, all of my previous RMA's have been...

Nope, all of my previous RMA's have been registered with a single email address.
Forum: Cooling 04-08-2013, 09:10 PM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
Well, finally got a response. My original...

Well, finally got a response.

My original case number is 5816518.
Forum: Cooling 04-06-2013, 04:54 PM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
Well, that was useless. I registered an...

Well, that was useless.

I registered an account, logged in, changed my password, and it showed I had never submitted an RMA ticket ever.
Forum: Cooling 04-06-2013, 04:41 PM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
It seems I don't have an account. I guess never...

It seems I don't have an account. I guess never created one, because I tried to log in and it said the email address was not in their records.
Forum: Cooling 04-06-2013, 11:16 AM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
New case number is 5820494. The old one was...

New case number is 5820494.

The old one was 581 or 582 something er rather, and I forget the rest of the numbers since I never wrote them down because I expected the RMA system to send the...
Forum: Cooling 04-06-2013, 11:10 AM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
I have no idea. I was waiting for the...

I have no idea.

I was waiting for the confirmation email to tell me what my case number was, but since it never came I still don't know.

Looks like I'll have to submit another RMA request.
Forum: Cooling 04-05-2013, 08:51 PM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
Still no email from Corsair.

Still no email from Corsair.
Forum: Cooling 04-04-2013, 08:27 PM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
Okay, called up Corsair Technical Support, they...

Okay, called up Corsair Technical Support, they advised me to request an RMA.

Still waiting on the email confirmation of their receiving my RMA request.
Forum: Cooling 04-02-2013, 10:19 PM
Replies: 32
Views: 13,523
Posted By Tech Tweaker
My Corsair H100i exploded!

Yes, you read the title right.

Tonight while installing my new H100i for the first time, after I got it back from an RMA, it exploded. Soaking me, my carpeting, and my motherboard in the liquid...
Forum: Cooling 03-21-2013, 01:17 AM
Replies: 35
Views: 39,060
Posted By Tech Tweaker
I was well aware it was not on the supported...

I was well aware it was not on the supported sockets list.

Not my fault, you see, because it was what Corsair sent me to replace my defective unit. I didn't realize they would send me something...
Forum: Cooling 03-14-2013, 10:32 AM
Replies: 35
Views: 39,060
Posted By Tech Tweaker
Mounting H60i/H80i/H100i on LGA775?

I noticed when trying to mount the backplate for an H60i/H80i/H100i on an LGA775 board that it is impossible to mount it in its stock condition (without modifying it).

Is there some way in which I...
Forum: Cooling 02-25-2013, 04:07 PM
Replies: 21
Views: 8,197
Posted By Tech Tweaker
Okay, I requested the RMA, was approved, and sent...

Okay, I requested the RMA, was approved, and sent in the unit.

I would like a little clarification now.

I sent the unit in February 14th, 2013. It was received at the Corsair facility on...
Forum: Cooling 02-05-2013, 11:29 AM
Replies: 21
Views: 8,197
Posted By Tech Tweaker
Nope, wasn't helpful. Even if it is based on...

Nope, wasn't helpful.

Even if it is based on coolant temperature that doesn't explain the fact that my fan speeds don't increase at all, ever, at any temperature.
Forum: Cooling 02-03-2013, 10:51 PM
Replies: 21
Views: 8,197
Posted By Tech Tweaker
I had already tried this prior to your suggestion...

I had already tried this prior to your suggestion as part of my initial testing.

I had run Prime95 for over an hour, fan speeds never changed, profile button had no effect even when the CPU...
Forum: Cooling 02-01-2013, 01:58 PM
Replies: 21
Views: 8,197
Posted By Tech Tweaker
I received this message on the 24th, but I have a...

I received this message on the 24th, but I have a new problem with my unit now.

The fan ports on the unit do not work properly and spin at the lowest speed at all times, they do not change when I...
Showing results 1 to 25 of 101

 
Forum Jump

All times are GMT -4. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.