The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 8 of 8
Search took 0 seconds.
Search: Posts Made By: Kantoweru
Forum: Keyboards and Mice 10-04-2016, 01:23 PM
Replies: 5
Views: 2,713
Posted By Kantoweru
So it is. Wonder why I couldn't find that option...

So it is. Wonder why I couldn't find that option when I was looking earlier. Thanks!
Forum: Keyboards and Mice 10-02-2016, 07:16 PM
Replies: 5
Views: 2,713
Posted By Kantoweru
MM800 RGB Polaris Canada Availability

Hey guys,

I know this may be in the wrong section (although I couldn't figure where the mousepad should be discussed so I figured I'd treat this as the peripheral section), so let me know if this...
Forum: Cooling 09-20-2016, 02:10 AM
Replies: 10
Views: 11,006
Posted By Kantoweru
They're anywhere from 50-100 rpm different while...

They're anywhere from 50-100 rpm different while in silent mode and up to 300-400 rpm different in performance mode.

(Sorry for the late response, was out of the house for the weekend).
Forum: Cooling 09-15-2016, 08:54 PM
Replies: 10
Views: 11,006
Posted By Kantoweru
Interesting. So fan #1 and the fan under the...

Interesting. So fan #1 and the fan under the H100i v2 heading are the same? Why are their RPM's different?
Forum: Cooling 09-15-2016, 06:47 PM
Replies: 10
Views: 11,006
Posted By Kantoweru
Here is the home page:...

Here is the home page: http://imageshack.com/a/img921/9941/2HiH2M.png

My confusion is that CL is showing 3 fan speeds when it should only be showing me 2 (I think). I don't know what fan #1 is....
Forum: Cooling 09-15-2016, 05:23 PM
Replies: 10
Views: 11,006
Posted By Kantoweru
Okay, so I couldn't find a way to disable...

Okay, so I couldn't find a way to disable Q-Control, but I did set the CPU FAN to give 100% at all times. I now can control fan and pump performance in Corsair Link (I couldn't before) and the pump...
Forum: Cooling 09-15-2016, 02:24 PM
Replies: 10
Views: 11,006
Posted By Kantoweru
Woah! I will have to check when I get home as I am not...

I will have to check when I get home as I am not completely sure. When I was originally building the computer it wouldn't boot up because it was detecting "low fan speed" from the CPU_FAN. I played...
Forum: Cooling 09-15-2016, 02:12 PM
Replies: 10
Views: 11,006
Posted By Kantoweru
H100i v2 - Low Fan and Pump Speed

Hey all,

New poster on here as I just built my first computer - wanted to ask a couple questions about my new H100i v2 as I've read their expected pump RPM is around 2800 and the fans are supposed...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -4. The time now is 12:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.