The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 25 of 52
Search took 0 seconds.
Search: Posts Made By: TeaTimeJ
Forum: Cooling 05-29-2019, 03:28 PM
Replies: 1
Views: 207
Posted By TeaTimeJ
If you plan on extending fans or want fan control...

If you plan on extending fans or want fan control through iCUE you can get a Commander Pro, it has fan headers, Lighting node, temperature sensors and an internal USB hub where you have 2 USB mobo...
Forum: iCUE Software 05-24-2019, 07:03 PM
Replies: 2
Views: 242
Posted By TeaTimeJ
Well, imagine me complaining that I would need to...

Well, imagine me complaining that I would need to run half a dozen programs to run my keyboard, mouse, cpu cooler, CoPro and lighting nodes...... :roll:

Oh wait, in the past I had to run CUE and...
Forum: iCUE Software 05-17-2019, 08:38 PM
Replies: 9
Views: 485
Posted By TeaTimeJ
Yeah, weird monitoring issues should be the...

Yeah, weird monitoring issues should be the probable cause. You see, sensors in your machine can and should only be touched by one application. They usually run on SMBUS on you mainboard, a bus...
Forum: iCUE Software 05-04-2019, 09:25 PM
Replies: 37
Views: 3,770
Posted By TeaTimeJ
Can confirm this one, happens to my LL120 & 140...

Can confirm this one, happens to my LL120 & 140 and it seems to be just arc, others are working fine. Arc does work, as above, on the pump head of my h100i platinum se as well, so it seems to be the...
Forum: iCUE Software 04-20-2019, 04:50 AM
Replies: 16
Views: 1,565
Posted By TeaTimeJ
Confused That is neither the fault of Corsair nor the...

That is neither the fault of Corsair nor the makers of HWinfo....



Maybe, contact Microsoft? This is not just a problem between ICUE and HWinfo, that is something that affects other monitoring...
Forum: iCUE Software 04-18-2019, 12:29 PM
Replies: 16
Views: 1,565
Posted By TeaTimeJ
I am running HWinfo and ICue and before that Link...

I am running HWinfo and ICue and before that Link together for quite a while, never had issues once HWinfo addded the tickbox to disable asetek/link support.

I mean, there is a solution for it so...
Forum: Cooling 03-14-2019, 02:11 PM
Replies: 5
Views: 621
Posted By TeaTimeJ
Oh yeah that went straight out after I saw and...

Oh yeah that went straight out after I saw and took the first picture of it. It was late last night so I put in the old one tonight and had the chance to take a better picture. I started the return...
Forum: Cooling 03-14-2019, 01:57 PM
Replies: 5
Views: 621
Posted By TeaTimeJ
So I took the new one out and put the old one in,...

So I took the new one out and put the old one in, here is a closer picture. Looks to me the cooling liquid is making its way out of the connection and is moving down the sleeve.
...
Forum: Cooling 03-13-2019, 07:44 PM
Replies: 5
Views: 621
Posted By TeaTimeJ
Yellow buildup on hose of new H100i Platinum SE - AIO leaking

So, my 2 week (if at all) old H100I Platinum SE is showing a yellow buildup/staining around the hose at the pump housing? I have a picture attached showing this. Please tell me it is not what I...
Forum: Cooling 03-10-2019, 03:30 PM
Replies: 8
Views: 5,067
Posted By TeaTimeJ
They will constantly spin up and down as the...

They will constantly spin up and down as the motherboard will run them off CPU temp instead liquid. It depends on your ears and where the rig is, for me it would be a no go.



Can you provide a...
Forum: Cooling 03-10-2019, 03:23 PM
Replies: 40
Views: 3,575
Posted By TeaTimeJ
Let us know if you need sys specs to check what...

Let us know if you need sys specs to check what is happening there.
Forum: iCUE Software 03-09-2019, 05:14 PM
Replies: 10
Views: 915
Posted By TeaTimeJ
Thought so, I have an sata extender in my case...

Thought so, I have an sata extender in my case and I can run everything on it other than the power supply for my h100i platinum se, the lights won't turn on. No idea why but that lead me to the idea...
Forum: Cooling 03-09-2019, 05:10 PM
Replies: 40
Views: 3,575
Posted By TeaTimeJ
Thank you very much for this, I was wondering...

Thank you very much for this, I was wondering already what is going one as the same happens to me. An offset depending on LED on/off might be useful. I adjusted manual fan curves accordingly :)
Forum: iCUE Software 03-08-2019, 10:32 PM
Replies: 10
Views: 915
Posted By TeaTimeJ
Not one single fan is spinning? Did you try a...

Not one single fan is spinning? Did you try a different sata power connector?
Forum: iCUE Software 02-15-2019, 10:20 PM
Replies: 10
Views: 588
Posted By TeaTimeJ
The same happens to me, I usually lose all disks,...

The same happens to me, I usually lose all disks, motherboard, h100I and oddly sometimes Commander Pro and sometimes not in the dashboard. It happens while gaming. I put it down to HW monitor (with...
Forum: Corsair Link 04-15-2016, 06:07 AM
Replies: 4
Views: 2,873
Posted By TeaTimeJ
Link can't but HW monitor can. However I am not...

Link can't but HW monitor can. However I am not sure if you can or should run both of them together at the same time.
Forum: Corsair Utility Engine (CUE) 1.x and 2.x 04-13-2016, 06:51 AM
Replies: 10
Views: 3,223
Posted By TeaTimeJ
I have the same issue. I just not really bothered...

I have the same issue. I just not really bothered by it anymore.
Forum: Audio 02-20-2016, 10:31 PM
Replies: 20
Views: 12,888
Posted By TeaTimeJ
It does that to me as well... but not constantly,...

It does that to me as well... but not constantly, sometimes I can go for hours. Sometimes it just nags me every 10 minutes.

It does not happen when I have the charging cable plugged in... but...
Forum: Audio 02-04-2016, 03:15 PM
Replies: 5
Views: 1,788
Posted By TeaTimeJ
I do not have the enhancements tab on my Void....

I do not have the enhancements tab on my Void. But I do have 7.1.....
Forum: Audio 02-03-2016, 02:34 PM
Replies: 5
Views: 1,788
Posted By TeaTimeJ
Have the same issue however it does not really...

Have the same issue however it does not really bother me. Wasn't there a workaround for Discord and a statement that it is Discord that is not working with the Void rather than the other way around?
Forum: Corsair Link 01-27-2016, 08:48 PM
Replies: 16
Views: 8,209
Posted By TeaTimeJ
I also have no fans under configure, not that I...

I also have no fans under configure, not that I miss them as I am running AI Suite (meaning I run an ASUS Board as well). I also lost fan 4 :)

Must be a thing with ASUS boards.
Forum: Corsair Link 01-26-2016, 08:44 PM
Replies: 191
Views: 109,120
Posted By TeaTimeJ
Thank you very much. First important question,...

Thank you very much. First important question, can I run AI Suite and Link 4 at the same time without ending up in an WHEA Error? :) If yes, thank you very much indeed!
Forum: Audio 01-25-2016, 01:48 PM
Replies: 13
Views: 6,721
Posted By TeaTimeJ
I only had it happening to me since yesterday and...

I only had it happening to me since yesterday and I use it all the time, I am totally confused. BTW, if your are loading the headset while using it it is not happening. :)
Forum: Audio 01-24-2016, 08:36 PM
Replies: 13
Views: 6,721
Posted By TeaTimeJ
Same here, however I was unable to reproduce it,...

Same here, however I was unable to reproduce it, especially as it happened only twice so far.... Far less than with the previous version.
Forum: Audio 12-08-2015, 02:22 PM
Replies: 1
Views: 1,253
Posted By TeaTimeJ
VOID Wireless Dongle shutdown

Hello,

My dongle shuts down occasionally during game sessions, especially during R6 Siege. Only way to reconnect is to unplug the dongle and to plug it back in. Also when I turn off the headset...
Showing results 1 to 25 of 52

 
Forum Jump

All times are GMT -4. The time now is 07:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.