The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 5 of 5
Search took 0 seconds.
Search: Posts Made By: travman320
Forum: iCUE Software 04-17-2019, 01:02 AM
Replies: 361
Views: 63,947
Posted By travman320
I did the same testing tonight (2.5 hours...

I did the same testing tonight (2.5 hours straight) with a default fan curve (balanced) and had no issues with the sensor freezing / flatlining. It may be an issue with the way iCUE processes custom...
Forum: iCUE Software 04-16-2019, 01:12 AM
Replies: 361
Views: 63,947
Posted By travman320
Awesome to see this has been acknowledged after...

Awesome to see this has been acknowledged after many many months. I also use a custom fan curve so it'd be interesting to test one of the default fan profiles based on previous input. This has been a...
Forum: iCUE Software 11-19-2018, 11:05 PM
Replies: 361
Views: 63,947
Posted By travman320
Thanks for confirming a fix is on the way...

Thanks for confirming a fix is on the way DevBiker.

Yes my pump speed has always been that low on Quiet mode, usually around 1400RPM when not under load (as in the instance of the screenshot). If...
Forum: iCUE Software 11-18-2018, 12:50 AM
Replies: 361
Views: 63,947
Posted By travman320
The flatline issue still exists in 3.9.93, any...

The flatline issue still exists in 3.9.93, any updates on this? Not running any other performance monitoring software other than iCUE.
Forum: iCUE Software 09-30-2018, 11:03 PM
Replies: 361
Views: 63,947
Posted By travman320
I noticed this a couple of days ago where the...

I noticed this a couple of days ago where the displayed temps freeze up and control of the pump is lost. Even though temp control and cooler regulation controls are lost, my RGB settings continue on...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 05:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.