The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0 seconds.
Search: Posts Made By: OctaviaDies
Forum: Corsair Link 09-06-2014, 12:48 PM
Replies: 238
Views: 90,874
Posted By OctaviaDies
I did try that earlier to no avail, but didnt...

I did try that earlier to no avail, but didnt have to on this occasion, when I swapped USB headers everything worked just fine.
Forum: Corsair Link 09-06-2014, 12:05 PM
Replies: 238
Views: 90,874
Posted By OctaviaDies
OK I can confirm that in my case this was...

OK I can confirm that in my case this was definitely a USB conflict issue. I uninstalled Corsair Link, deleted appdata folder and performed a cold reboot. I then shut down and swapped the USB header....
Forum: Corsair Link 09-06-2014, 11:10 AM
Replies: 238
Views: 90,874
Posted By OctaviaDies
Many thanks for the response. I will try this...

Many thanks for the response. I will try this method and update. I installed a Coolermaster CMSTORM Keyboard and Mouse the day of failure I suspect this may be the cause. Is there a reason for USB...
Forum: Corsair Link 09-05-2014, 07:26 PM
Replies: 238
Views: 90,874
Posted By OctaviaDies
1. v2.7.5339 2. Windows 7 Ultimate 3....

1. v2.7.5339

2. Windows 7 Ultimate

3. LED control missing, Pump info missing, Fan Speed missing, fan control not working, pump showing as chassis fan, coolant temp not showing

4. H80i,...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 01:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.