The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0 seconds.
Search: Posts Made By: Ian72
Forum: Cooling 07-17-2018, 08:54 AM
Replies: 6
Views: 1,606
Posted By Ian72
Quick Update, I now have both: Unknown USB...

Quick Update, I now have both:
Unknown USB Device (Device Descriptor Request Failed)
and just now appeared:
Unknown USB Device (Port Reset Failed)
Hidden and greyed out.

Also bump,
Forum: Cooling 07-10-2018, 10:40 PM
Replies: 6
Views: 1,606
Posted By Ian72
I have XHCI handoff enabled and Fast Startup...

I have XHCI handoff enabled and Fast Startup Disabled.

This morning when I turned on my PC with the 3pin in CPU_FAN the computer logged into windows for about 1 minute with the fans at 100% and...
Forum: Cooling 07-10-2018, 12:35 PM
Replies: 6
Views: 1,606
Posted By Ian72
Hey DevBiker, Thank you for the reply. I had...

Hey DevBiker,
Thank you for the reply.
I had it in the pins it was working with before. Earlier today I tried it in the CPU_FAN at 100% all that happens is the fans run at 100% all the time. It...
Forum: Cooling 07-10-2018, 08:40 AM
Replies: 6
Views: 1,606
Posted By Ian72
Sad H100i GTX Not connecting, Corsair link 4

Hey Team,

I took apart my PC for cleaning and suddenly my H100i GTX was not showing up in Corsair Link 4v4.7.0.77. I know this is a common issue through my searching and so far I have:
...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 01:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.