The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 13 of 13
Search took 0 seconds.
Search: Posts Made By: atseng
Forum: Memory 08-03-2003, 04:44 PM
Replies: 161
Views: 34,478
Posted By atseng
Thanks for your reply on trying to get the LAN...

Thanks for your reply on trying to get the LAN port to work. I have tried updating the bios (currently using f7c now), updating drivers (lan & chipset), and the port is still acting weird. I think...
Forum: Memory 06-09-2003, 05:16 PM
Replies: 161
Views: 34,478
Posted By atseng
Cjthom, Yes, I pushed these fully in (didn't...

Cjthom,

Yes, I pushed these fully in (didn't with my first one, and I had problem with the AGP card unseating itself for the AGP slot).... Screws in the screws perfectly. I even tried to ground...
Forum: Memory 06-08-2003, 01:09 PM
Replies: 161
Views: 34,478
Posted By atseng
I think I have pretty much figured out what is...

I think I have pretty much figured out what is wrong with my motherboard. After several trial and error (I was installing something in the computer and did not unplug the computer), my keys...
Forum: Memory 06-08-2003, 05:14 AM
Replies: 161
Views: 34,478
Posted By atseng
Hmm.. Strange. I uploaded the file yesterday but...

Hmm.. Strange. I uploaded the file yesterday but somehow it didn't work.

I will upload it again when I go home tonight.

I got the beta file by calling the taiwan tech support, they actually...
Forum: Memory 06-06-2003, 06:15 AM
Replies: 161
Views: 34,478
Posted By atseng
I called them up and they referred me to go about...

I called them up and they referred me to go about filing an RMA # (called the Taiwan office, the U.S. office tech support is horrible, never picks up). I tried out Ram Guy's suggestion regarding the...
Forum: Memory 06-04-2003, 10:03 PM
Replies: 161
Views: 34,478
Posted By atseng
cjthom Do you also have the 8IK1100...

cjthom


Do you also have the 8IK1100 motherboard? Are you getting the LAN port problem that I am getting? Please let me know!

I am thinking of getting the motherboard exchanged because of...
Forum: Memory 06-03-2003, 08:03 PM
Replies: 161
Views: 34,478
Posted By atseng
RAM Guy, Isn't it also strange that I can...

RAM Guy,

Isn't it also strange that I can consistently get my LAN port back if I pull out the battery and reset the BIOS? I have also tried several settings on themotherboard and I am basically...
Forum: Memory 06-03-2003, 07:56 PM
Replies: 161
Views: 34,478
Posted By atseng
Cjthom I just type CTRL-F1, go into Advanced...

Cjthom

I just type CTRL-F1, go into Advanced Chipset Features, and change "Configure DRAM timing" from SPD to manual.
Under that, I have "CAS Latency Time" (Set to 2, but CPU-Z tells me it's at...
Forum: Memory 06-02-2003, 03:06 PM
Replies: 161
Views: 34,478
Posted By atseng
Ram Guy, I tried the setting you suggested...

Ram Guy,

I tried the setting you suggested and ran it at 2-3-2-6 with +.2 volts (up to 2.8 volts). Ran Memtest 3.0 for 15 hours with all tests on and received 0 errors.

However, when I boot up...
Forum: Memory 06-01-2003, 07:18 AM
Replies: 161
Views: 34,478
Posted By atseng
Ram Guy, Are you suggesting still try to run...

Ram Guy,

Are you suggesting still try to run it at 2-2-2-6 @ 400DDR and up the voltage? The voltage on Gigabyte 8IK1100 only goes in .1 increments, so I guess I will max it out to +.3 volts to...
Forum: Memory 05-31-2003, 08:40 PM
Replies: 161
Views: 34,478
Posted By atseng
Stability/problem with LAN port on 8IK1100

Does anyone have problem with the LAN port? I got the computer to run stable at 2-2-2-6 setting with the TWINX 512 mb 3200LL on 8IK1100 at +.1 volts, however, the built-in LAN loses its connection...
Forum: Memory 05-22-2003, 03:07 PM
Replies: 161
Views: 34,478
Posted By atseng
Ran fine until installing software

I ran the system at 2-2-2-6 fine with 2.7 volts for 3 days. Ran the burn-in software with no problems whatsoever.

While I was installing additional software today, Windows XP randomly rebooted. ...
Forum: Memory 05-20-2003, 11:58 AM
Replies: 161
Views: 34,478
Posted By atseng
Question on Stability of Twinx512-3200LL on Gigabyte 8IK1100

Hi,

I wanted to check with you regarding the stability and the specifications of my RAM that I purchased recently.

I have the Corsair TWINX512-3200LL, the specifications on the chips are as...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -4. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.