The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 6 of 6
Search took 0.02 seconds.
Search: Posts Made By: Sagekilla
Forum: General Questions 07-21-2006, 06:05 PM
Replies: 11
Views: 2,134
Posted By Sagekilla
The last time I RMA'd, I did it with Newegg...

The last time I RMA'd, I did it with Newegg instead. I also checked that I have the latest BIOS, version 1103. So i'm not sure if it's the BIOS that may be causing the errors.
Forum: General Questions 07-20-2006, 09:52 PM
Replies: 11
Views: 2,134
Posted By Sagekilla
Turns out I have bad memory. I've tested one...

Turns out I have bad memory. I've tested one module MANY times and it's passed them all with no errors whatsoever. The other module turns up errors on 5, 6, and 7. They ALL say the Err-Bits are...
Forum: General Questions 07-20-2006, 08:00 PM
Replies: 11
Views: 2,134
Posted By Sagekilla
I've disabled Legacy USB support in the BIOS...

I've disabled Legacy USB support in the BIOS before running memtest on my memory module and it seems to be working perfectly fine in the tests it's run so far. It's already on Test #8 with no errors....
Forum: General Questions 07-20-2006, 07:08 PM
Replies: 11
Views: 2,134
Posted By Sagekilla
I'll go try that now, but theres one problem with...

I'll go try that now, but theres one problem with Memtest.

I've run Memtest before on this machine with both modules installed. I received TONS of errors (In order of 600+) when running Test #6....
Forum: General Questions 07-20-2006, 06:41 PM
Replies: 11
Views: 2,134
Posted By Sagekilla
No offense taken, this is my first attempt at...

No offense taken, this is my first attempt at trying to build a computer. To be honest, i'm really just a newbie at this.

In the system monitoring tool, do you mean the bios? Because I saw...
Forum: General Questions 07-19-2006, 11:38 PM
Replies: 11
Views: 2,134
Posted By Sagekilla
Asus A8N32 SLI Deluxe + Corsair XMS 3200C2PT problems

I didn't know where else to post, since this is the first time i've been here so I decided to post here.

I've just built a new computer and I started having all kinds of screwy errors with it....
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -4. The time now is 09:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.