The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 14 of 14
Search took 0 seconds.
Search: Posts Made By: jaf
Forum: Corsair Link 01-30-2019, 03:50 PM
Replies: 38
Views: 15,829
Posted By jaf
The problem was check for updates and a constant...

The problem was check for updates and a constant "can't download now ...."
I download it from Techspot (thanks dc8flyer) and it installed and is working fine.
Forum: Corsair Link 01-29-2019, 01:16 PM
Replies: 38
Views: 15,829
Posted By jaf
Thanks for the info. I have a H100i v2, so I...

Thanks for the info. I have a H100i v2, so I suspect it falls in that category.

I won't update then until there's a fix, if ever.
Forum: Corsair Link 01-29-2019, 12:19 PM
Replies: 38
Views: 15,829
Posted By jaf
Same problem -- always "Cant download updates...

Same problem -- always "Cant download updates now. Please Try again Later."
Forum: Cooling 08-14-2018, 06:51 PM
Replies: 8
Views: 2,242
Posted By jaf
No, I was talking about pushing/pulling ambient...

No, I was talking about pushing/pulling ambient air through the radiator intead of pushing/pulling air from inside the case through the radiator. The mounting instructions I have said to mount the...
Forum: Cooling 08-14-2018, 02:17 PM
Replies: 8
Views: 2,242
Posted By jaf
Seems that pulling/pushing cooler (ambient) air...

Seems that pulling/pushing cooler (ambient) air through the radiator would be better though. Maybe I'm confusing the issue -- I'm talking about the the air intake to the radiator, which can be...
Forum: Cooling 08-14-2018, 01:52 PM
Replies: 8
Views: 2,242
Posted By jaf
Thanks! I'll give it a try as intake and see...

Thanks!
I'll give it a try as intake and see how it performs (since I have air conditioning now, I have more control over ambient air.)

I don't remember the wording in the manual and didn't see...
Forum: Cooling 08-14-2018, 01:09 PM
Replies: 8
Views: 2,242
Posted By jaf
H100i V2 Exhaust or Intake?

Read the FAQ but still to wrap my head around why my H100i V2 instruction manual said to install the fans to blow air up across the radiator (exhaust.) I have a 760T case so the cooler fans/radiator...
Forum: Solid State Drives (SSD) 12-05-2012, 08:29 PM
Replies: 1
Views: 1,834
Posted By jaf
Migrating System to SSD

I have a 128gb SSD. I want to migrate my winXP x64 system using Paragon Hard Disk 12 Suite. I can get it to work and boot, but can't fit all of my "Program Files (x86)" and "Program Files" folders....
Forum: Cases 11-28-2012, 07:53 PM
Replies: 24
Views: 7,519
Posted By jaf
Problem solved. I had everything hooked up as it...

Problem solved. I had everything hooked up as it should be. I finally got the idea to break out my meter and have a look. Sure enough, one of the voltages was missing on the molex connector. ...
Forum: Cases 11-24-2012, 11:12 PM
Replies: 24
Views: 7,519
Posted By jaf
There's two fan cables that go up to the front...

There's two fan cables that go up to the front panel. One goes from the front panel to a double three pin connector that then goes to each of the two front fans. The other, cable in question, is...
Forum: Cases 11-24-2012, 06:08 PM
Replies: 24
Views: 7,519
Posted By jaf
Okay, I looked it over again and traced each fan...

Okay, I looked it over again and traced each fan cable. The three pin male connector goes up to the front panel, where I assume, if it was connected, would pass the power to the fans in question. ...
Forum: Cases 11-24-2012, 01:29 PM
Replies: 24
Views: 7,519
Posted By jaf
I have that one hooked to the power supply. The...

I have that one hooked to the power supply. The 200mm side fan works and the rear exhaust fan works, but the two front fans don't.

I'll have another look today since I have another HD and a SSD...
Forum: Cases 11-23-2012, 08:54 PM
Replies: 24
Views: 7,519
Posted By jaf
Well, I'm confused. This is my second build, but...

Well, I'm confused. This is my second build, but the first was in 2005.

If you don't plug the fans into the fan connectors on the MB, where do you plug them in? How does the bios/operating...
Forum: USB Flash Drives 02-16-2007, 03:36 PM
Replies: 1
Views: 1,200
Posted By jaf
Voyager 2GB Problems

I recently purchased a 2GB USB Voyager. I intended to use it with my Dell 600M notebook (winXP) and home built desktop (winXP x64). Both system have USB 2 and the latest updates. I've successfully...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -4. The time now is 06:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.