The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0 seconds.
Search: Posts Made By: scrtz
Forum: iCUE Software 11-25-2018, 06:25 AM
Replies: 4
Views: 604
Posted By scrtz
Unfortunately today happened exactly the same...

Unfortunately today happened exactly the same thing. It already starts at the bootup, so it has to be something within the lightning node itself because it's already at the bios POST. Guess i'm going...
Forum: iCUE Software 11-24-2018, 02:33 PM
Replies: 4
Views: 604
Posted By scrtz
OK did this now, also enabled XHCI and disabled...

OK did this now, also enabled XHCI and disabled fast boot to see if it will work correctly now.
Forum: iCUE Software 11-24-2018, 05:44 AM
Replies: 4
Views: 604
Posted By scrtz
So I waited a couple days ago. It went good...

So I waited a couple days ago.

It went good for 2 days and now I booted up my system again and only half of the leds glow up at all 3 fans, 2 fans are giving static light and the first one does...
Forum: iCUE Software 11-22-2018, 11:35 AM
Replies: 4
Views: 604
Posted By scrtz
LL120 fans not working after bootup

Dear Corsair,

Recently I have bought a triple pack of LL120 fans and installed them correctly per manual.

The problem is that almost everytime that I do a new startup my fans don't work, most...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 07:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.