The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 9 of 9
Search took 0.02 seconds.
Search: Posts Made By: Amokexe
Forum: CORSAIR Utility Engine (CUE) 1.x und 2.x (German) 05-09-2018, 02:16 AM
Replies: 16
Views: 3,074
Posted By Amokexe
Vermutlich bleibt mir nur das zurücksenden oder...

Vermutlich bleibt mir nur das zurücksenden oder auf Updates hoffen?
Forum: CORSAIR Utility Engine (CUE) 1.x und 2.x (German) 05-06-2018, 01:43 PM
Replies: 16
Views: 3,074
Posted By Amokexe
Ich habe bereits alle 3 Tools versucht und ja,...

Ich habe bereits alle 3 Tools versucht und ja, %appdata% wurde auch gesäubert. Bin selbst mit Revo Uninstaller drüber. Nach 2 Reboots bin ich nun wieder beim Stand von gestern, das nur ein Lüfter...
Forum: CORSAIR Utility Engine (CUE) 1.x und 2.x (German) 05-05-2018, 11:26 PM
Replies: 16
Views: 3,074
Posted By Amokexe
Leider nein, bereits 3x gemacht und Corsair...

Leider nein, bereits 3x gemacht und Corsair Ordner gelöscht
Forum: CORSAIR Utility Engine (CUE) 1.x und 2.x (German) 05-05-2018, 12:50 PM
Replies: 16
Views: 3,074
Posted By Amokexe
Habe nun mein Gehäuse wieder zusammengeschraubt,...

Habe nun mein Gehäuse wieder zusammengeschraubt, jetzt sind beide weis beleuchtet, jedoch gibt es keine Reaktion auf irgendwelche Farbumstellungen. Desweiteren sind die 2 140er auch beleuchtet, wenn...
Forum: CORSAIR Utility Engine (CUE) 1.x und 2.x (German) 05-05-2018, 03:04 AM
Replies: 16
Views: 3,074
Posted By Amokexe
ich habe beide alleine an einen Hub geklemmt,...

ich habe beide alleine an einen Hub geklemmt, beide getrennt von einander an 2 verschiedenen Hubs, beide auf einen LED-Ausgang, beide auf 2 LED-Ausgänge gesplittet.... ich bekomm einfach nicht beide...
Forum: CORSAIR Utility Engine (CUE) 1.x und 2.x (German) 05-04-2018, 03:45 PM
Replies: 16
Views: 3,074
Posted By Amokexe
Hat hier wirklich sonst niemand dieses Problem?

Hat hier wirklich sonst niemand dieses Problem?
Forum: CORSAIR Utility Engine (CUE) 1.x und 2.x (German) 05-03-2018, 01:04 PM
Replies: 16
Views: 3,074
Posted By Amokexe
Guten Abend, Also angeschlossen habe ich wie...

Guten Abend,

Also angeschlossen habe ich wie folgt:

3x 120 und 2x 140 an LED1
4 LED-Stripes an LED2

4 von 5 Lüfter läuft wie gewollt, der 5. Lüfter (140mm) bleibt immer aus, Rest geht...
Forum: CORSAIR Utility Engine (CUE) 1.x und 2.x (German) 05-03-2018, 02:23 AM
Replies: 16
Views: 3,074
Posted By Amokexe
Guten Morgen Muvo, Danke für deine Antwort....

Guten Morgen Muvo,

Danke für deine Antwort. Bin gestern leider nicht zum testen gekommen, da ich meine Waküs eingebaut habe. Sobald ich getestet habe, gebe ich hier Bescheid. Vielleicht erledigt...
Forum: CORSAIR Utility Engine (CUE) 1.x und 2.x (German) 05-01-2018, 08:58 AM
Replies: 16
Views: 3,074
Posted By Amokexe
Beleuchtung macht sich selbstständig

Hallöchen Forum,

ich benötige mal bitte Euren Rat. Habe mir ein Corsair Setup zugelegt aus: Netzteil HX1000i, Mauspad MM800, Tastatur K95, 3x 120 LL RGB Lüfter, CL LED-Stripes und versuche das...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -4. The time now is 04:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.