The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0 seconds.
Search: Posts Made By: XenuIsWatching
Forum: Memory 12-23-2015, 12:07 AM
Replies: 556
Views: 428,776
Posted By XenuIsWatching
Angry This is the same BIOS for that came out a month...

This is the same BIOS for that came out a month ago. If you've read through the thread you'll see that we all tried this when it came out to no avail. This did not fix issue...
Forum: Memory 11-02-2015, 11:41 PM
Replies: 556
Views: 428,776
Posted By XenuIsWatching
Ok... well it booted once after I loaded the xmp...

Ok... well it booted once after I loaded the xmp settings. And then It blue screened and now it's not booting with the xmp settings ... X_X
Forum: Memory 11-02-2015, 11:02 PM
Replies: 556
Views: 428,776
Posted By XenuIsWatching
ok, i just updated to the 0908 bios and it...

ok, i just updated to the 0908 bios and it appears to be working!!!.... (for now)

http://i.imgur.com/VwMq0X7.png
http://i.imgur.com/nK4hDuI.png
Forum: Memory 11-02-2015, 10:14 PM
Replies: 556
Views: 428,776
Posted By XenuIsWatching
Here's the lot # Have you heard back form the...

Here's the lot #
Have you heard back form the dram product manager you said you spoke to?

http://i.imgur.com/6i79hLt.jpg
Forum: Memory 10-26-2015, 08:24 PM
Replies: 556
Views: 428,776
Posted By XenuIsWatching
I am having the exact same issue with the ASUS...

I am having the exact same issue with the ASUS z170 pro gaming mother board as described in this thread.

MODEL #CMK16GX4M2B3000C15

I'm not sure how to find out my lot number
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.