The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 25 of 31
Search took 0 seconds.
Search: Posts Made By: nitewulf
Forum: Power Supplies 02-27-2020, 09:57 AM
Replies: 3
Views: 468
Posted By nitewulf
HX850 compatibility with new build

Thanks for all the replies. I agree and am going to use a new power supply in my new build. I'll keep the HX850 for troubleshooting.
Forum: Power Supplies 02-26-2020, 05:35 PM
Replies: 3
Views: 468
Posted By nitewulf
HX850 compatibility with new build

I have a Corsair HX850 (circa 2012) that I pulled from an LGA 1155 build. I presently am building a new system around an Asrock Z390 Gaming MB with i9 9900k , 2080ti, etc. Two questions here: 1) Will...
Forum: SSD Firmware Update 07-31-2011, 11:42 AM
Replies: 9
Views: 7,273
Posted By nitewulf
I applied the LPM registry fix and update the...

I applied the LPM registry fix and update the intel drivers to version 10 and so far, no more freezes.
Forum: SSD Firmware Update 07-29-2011, 04:11 PM
Replies: 9
Views: 7,273
Posted By nitewulf
I believe he's referring to the Force GT Sata 3....

I believe he's referring to the Force GT Sata 3. Mine hangs too. The firmware is 1.2. The firmware in this forum says that 2.0 is ONLY for Sata II. So, when do we get new firmware for the Force GT?...
Forum: Memory 07-22-2011, 10:24 AM
Replies: 16
Views: 13,902
Posted By nitewulf
I have the same problem with my 2 new Vengeance...

I have the same problem with my 2 new Vengeance modules. I was working in my case doing some cable management and I noticed that the heat sink didn't look right. Upon removing the modules for...
Forum: Cooling 07-21-2011, 03:44 PM
Replies: 3
Views: 2,748
Posted By nitewulf
Power surge from H80 fans on startup

This is probably a dumb question, but when I start my system (P8P67 Pro, i7 2600k), the Corsair fans (H80) spin up fast and loud, but as soon as windows starts to load, they settle down to a quiet...
Forum: Cooling 07-20-2011, 06:31 PM
Replies: 8
Views: 3,731
Posted By nitewulf
Thanks Ram Guy. So far, so good. I ran Prime 95...

Thanks Ram Guy. So far, so good. I ran Prime 95 for 1/2 an hour and no leaks.
Looks like the screw just drilled a hole spreading the fins, but did not apparently damage the vanes or radiator itself....
Forum: Cooling 07-20-2011, 09:50 AM
Replies: 8
Views: 3,731
Posted By nitewulf
That's what I was thinking too, peanutz. The...

That's what I was thinking too, peanutz. The tubes aoppear to be undamaged so I'm going to fire it up later today.
Forum: Cooling 07-19-2011, 05:38 PM
Replies: 8
Views: 3,731
Posted By nitewulf
Angry Thanks. The screw went in about an 1/8th of an...

Thanks. The screw went in about an 1/8th of an inch. I'm not so concerned with fixing the hole as I am about whether or not it will leak. I guess I won't know until I start it up. If there's any...
Forum: Cooling 07-19-2011, 05:24 PM
Replies: 8
Views: 3,731
Posted By nitewulf
Damaged fins on h80

I accidentally screwed in one of the screws at an angle and it mashed a couple of the fins. Will this cause a leak or will I be ok?
Forum: Cooling 06-07-2011, 04:59 PM
Replies: 10
Views: 8,790
Posted By nitewulf
I think your temps are fine. The i7 is an oven....

I think your temps are fine. The i7 is an oven. I'm running a 965 EE o/c to 4009.3 with vcore of 1.42. Prime95 will hit 90 degrees. Remember, that under normal conditions, you'll never hit anything...
Forum: Cooling 06-03-2011, 03:48 PM
Replies: 96
Views: 68,951
Posted By nitewulf
Does anyone at Corsair know for sure if the H100...

Does anyone at Corsair know for sure if the H100 motherboard backplate bracket will be the same as the one currently used for the H50/H70? My case has a MB cutout, but it's not in the right place for...
Forum: Memory 05-31-2011, 04:20 PM
Replies: 4
Views: 3,434
Posted By nitewulf
The label on them says 1.50v ver2.1 These...

The label on them says 1.50v ver2.1

These were installed by a systems builder on an i7 system. It appears 2 GB kits (3x2) were used, they seemed to perform flawlessly on that system so I guess all...
Forum: Memory 05-31-2011, 02:37 PM
Replies: 4
Views: 3,434
Posted By nitewulf
Will TR3X6G1333C9 work with Sandy bridge ok?

I have 12 GB of XMS3 1333 rated at 1.5V (TR3X6G1333C9). Will this work ok in a new Sandy bridge system I am building? I know you recommend the Vengeance for SB, but I want to use this at least to...
Forum: Cooling 05-26-2011, 09:34 AM
Replies: 4
Views: 2,309
Posted By nitewulf
Did you simply reseat the cooler? Was it too...

Did you simply reseat the cooler? Was it too loose or too tight? Just trying to understand the solution.
Forum: Cooling 05-18-2011, 12:52 PM
Replies: 18
Views: 15,296
Posted By nitewulf
Some bigger pictures and discussion on Xtreme...

Some bigger pictures and discussion on Xtreme Systems Forum here:

http://www.xtremesystems.org/forums/showthread.php?p=4852158#post4852158
Forum: Cooling 05-16-2011, 11:51 PM
Replies: 11
Views: 8,370
Posted By nitewulf
Thanks. I've realized after doing some research,...

Thanks. I've realized after doing some research, that the i7 965s definitely run hot, especially over 1.4v. I'm just going to stop worrying about it.
Forum: Cooling 05-14-2011, 09:13 AM
Replies: 0
Views: 1,602
Posted By nitewulf
RMA Status (H70)

Ramguy,

I submitted an RMA for my h70 and they sent me a case# 2045566.
The only problem was they had the item listed as the A70 (air cooler) and not the H70. Also, they asked for lot and module...
Forum: Cooling 05-13-2011, 08:43 PM
Replies: 2
Views: 4,193
Posted By nitewulf
Thanks; I knew the H70 runs at 1430, but wasn't...

Thanks; I knew the H70 runs at 1430, but wasn't sure what the H50 ran at.
Forum: Cooling 05-13-2011, 05:10 PM
Replies: 2
Views: 4,193
Posted By nitewulf
H50 Pump speed

I borrowed a friend's spare H50 and have it connected to the MB cpu fan header which is only 3 pin . The pump is showing running at approx. 1360 rpm. Is that about right for the H50?I have fan-q...
Forum: Cooling 05-13-2011, 10:01 AM
Replies: 11
Views: 8,370
Posted By nitewulf
Yellowbeard, i can certainly understand that they...

Yellowbeard, i can certainly understand that they run hot. What concerns me is whether or not my H70 is working properly. Others with the 965 o/c'd to 4GHz seem to be getting much better temperatures...
Forum: Cooling 05-12-2011, 07:03 PM
Replies: 11
Views: 8,370
Posted By nitewulf
Kind of discouraged. I reseated my H70 for yet...

Kind of discouraged. I reseated my H70 for yet the third time today using new MX4 that just arrived. It seems my temp's are now a couple of degrees warmer and MX4 requires no cure time. I tried the...
Forum: Cooling 05-09-2011, 10:49 AM
Replies: 11
Views: 8,370
Posted By nitewulf
Thanks, G50EED. I'm beginning to think now with...

Thanks, G50EED. I'm beginning to think now with the i7 965 voltages that I'm using, memory configuration, ambient room temperature, etc. that this is about as good as I am going to get. I have found...
Forum: Cooling 05-08-2011, 02:31 AM
Replies: 11
Views: 8,370
Posted By nitewulf
Ok I will. Thanks.

Ok I will. Thanks.
Forum: Cooling 05-07-2011, 05:51 PM
Replies: 11
Views: 8,370
Posted By nitewulf
Hot temperatures with H70

I'm running an overclocked i7 1965 EE (4009.1) on an Asus P6T with 12GBs of Corsair Dominator running at XMP settings and 1600. CPU voltage is 1.425, Dram Bus Voltage 1.64 and QPI/Dram Core Voltage...
Showing results 1 to 25 of 31

 
Forum Jump

All times are GMT -4. The time now is 08:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.