The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0 seconds.
Search: Posts Made By: stanglegend01
Forum: Corsair Link 02-23-2015, 04:37 PM
Replies: 230
Views: 107,382
Posted By stanglegend01
Got it to work

Unplugged the usb header and plugged it into a different one and uninstalled corsair link, with deleting all drivers, reinstalled corsair link the new version and fans and pump now show up. Now if...
Forum: Corsair Link 02-23-2015, 03:49 AM
Replies: 230
Views: 107,382
Posted By stanglegend01
It says now that usb device is not recognized and...

It says now that usb device is not recognized and it's description is "device cannot start (code 10)." I tried installing the driver's manually but it's still saying device cannot start. h80i fan's...
Forum: Corsair Link 02-22-2015, 05:28 PM
Replies: 230
Views: 107,382
Posted By stanglegend01
Tried everything

Alright, I uninstalled the corsair link software including the drivers for the usb support, reinstalled everything and even deleted all profiles and ever since I have reinstalled corsair link, the...
Forum: Corsair Link 02-22-2015, 04:46 AM
Replies: 230
Views: 107,382
Posted By stanglegend01
Corsair Link does not show H80i fans and pump after update

I reset the legacy usb support to disabled and the h80i fans and pump do not show up in the system configuration of corsair link. I don't know what to do. I know that I updated the software online,...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.