The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0 seconds.
Search: Posts Made By: therealslimslug
Forum: Cooling 01-23-2018, 12:02 AM
Replies: 5
Views: 1,674
Posted By therealslimslug
Welp, this sucks. Thanks for the help man, really...

Welp, this sucks. Thanks for the help man, really appreciate it!
Forum: Cooling 01-22-2018, 11:59 PM
Replies: 5
Views: 1,674
Posted By therealslimslug
Not sure what you mean by pump temperature, but...

Not sure what you mean by pump temperature, but the CPU is at 65C and goes all over the place constantly, and the radiator is at about 50C. there is a temp labeled MD Temp #2 that is holding at 65C....
Forum: Cooling 01-22-2018, 11:44 PM
Replies: 5
Views: 1,674
Posted By therealslimslug
Exclamation H100i V2 pump overspeed and cooling issues?

I noticed recently that my CPU temp is running higher than normal, much higher, like 15-20 degrees Celsius higher. In addition, I noticed that my pump speed is at around 3000-3200 RPM, as opposed to...
Forum: Corsair Link 09-11-2016, 02:41 PM
Replies: 1
Views: 3,418
Posted By therealslimslug
H100i v2 not detected by corsairlink

the first time I turned on m PC with the h100i v2 installed, corsair link recognized it and i could change the LED and fan sped. After shutting down and restarting corsairlink doesn't detect the...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 06:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.