The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 12 of 12
Search took 0 seconds.
Search: Posts Made By: computerkiller
Forum: iCUE Software 08-04-2019, 06:28 PM
Replies: 13
Views: 3,126
Posted By computerkiller
So I had the same issue but I'm on ASUS ROG...

So I had the same issue but I'm on ASUS ROG MAXIMUS VI EXTREME but this board much older and has ASMedia ASM1061 sata ports. I was get a freeze while uninstalling or reinstallling the software I...
Forum: Audio 06-27-2013, 04:56 PM
Replies: 14
Views: 5,304
Posted By computerkiller
I just had the same issue happen same exact spot ...

I just had the same issue happen same exact spot

Ticket #6049299
Forum: Solid State Drives (SSD) 01-13-2012, 02:33 AM
Replies: 3
Views: 3,683
Posted By computerkiller
The SSD Drive was using the Nforce controller and...

The SSD Drive was using the Nforce controller and it had the same issues so I was thinking it has to be something different.
Forum: Solid State Drives (SSD) 01-12-2012, 10:27 PM
Replies: 3
Views: 3,683
Posted By computerkiller
Confused Force GT 120 GB locking up again

So this is my second Force GT after doing a RMA for the last one because I was getting system lock up after a month of owning it. I thought maybe it was the controller and went out and bought a...
Forum: Solid State Drives (SSD) 12-21-2011, 09:41 PM
Replies: 11
Views: 7,142
Posted By computerkiller
Ok I got my new SSD in today as for the fix...

Ok I got my new SSD in today

as for the fix for the nforce controller install the nforce drivers then restart once restarted and back into windows go to control panel > device Manager > IDE...
Forum: Solid State Drives (SSD) 12-21-2011, 01:01 PM
Replies: 11
Views: 7,142
Posted By computerkiller
What I quoted above is storage controller issue...

What I quoted above is storage controller issue it a very well known issue with the nforce storage drivers. The Nvidia driver sends a reset to the storage device and it disconnect and reconnect...
Forum: Solid State Drives (SSD) 12-19-2011, 08:46 AM
Replies: 11
Views: 7,142
Posted By computerkiller
To be honest I forget How I did the install but I...

To be honest I forget How I did the install but I believe I installed the nvidia drivers with the storage controller and remove it with the driver sweeper just so I remove all nvidia drivers I had to...
Forum: Solid State Drives (SSD) 12-18-2011, 12:14 PM
Replies: 11
Views: 7,142
Posted By computerkiller
I'm aware of the nforce 790 ultra lock up you can...

I'm aware of the nforce 790 ultra lock up you can fix it using http://jerbecca.**************/tag/pc-hardware/

this is how you fix the Nforce locks up
Second step: Remove the updated NVIDIA nForce...
Forum: Solid State Drives (SSD) 12-15-2011, 04:42 AM
Replies: 11
Views: 7,142
Posted By computerkiller
So after redoing my system after secure erasing...

So after redoing my system after secure erasing and and re installing and trying a different controller card my system. Is still doing the same thing on day 8 it kept crashing now it crashing faster....
Forum: Solid State Drives (SSD) 12-04-2011, 02:41 AM
Replies: 11
Views: 7,142
Posted By computerkiller
well I'm crashing in 30-40 min up time each time...

well I'm crashing in 30-40 min up time each time since switching the registry back to IDE, vs the 3 day up time I'm going to try a secure erase any idea on how I should re install? It seem every time...
Forum: Solid State Drives (SSD) 12-04-2011, 01:34 AM
Replies: 11
Views: 7,142
Posted By computerkiller
well I found out my bios doesn't support AHCI for...

well I found out my bios doesn't support AHCI for the nforce sata controler but the raid controller does so im going to try registry set it back to IDE to see if system stay stable
Forum: Solid State Drives (SSD) 12-03-2011, 08:43 PM
Replies: 11
Views: 7,142
Posted By computerkiller
System Lockup Force GT

I keep experiencing random lock up since installing on my Force GT 120. The system ran fine before installing the Force GT120 to replace my parriot SSD 60gb I only replace it since it kept getting...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -4. The time now is 04:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.