The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 25 of 37
Search took 0 seconds.
Search: Posts Made By: threebills9909
Forum: Gaming Enthusiasts Area 02-19-2018, 08:07 PM
Replies: 7
Views: 2,834
Posted By threebills9909
im guessing t-hat- maybe i don see 99 or 100 5...

im guessing t-hat- maybe i don see 99 or 100 5 usage cause its not -needed? only thing i can thorize,i mean i have a 4790k OC'D TO 4.6,THE EVGA 1080 FTW,my monitor is the asus pg279q....and...
Forum: Gaming Enthusiasts Area 02-19-2018, 08:04 PM
Replies: 7
Views: 2,834
Posted By threebills9909
Thank you for the help Zotty

Thank you for the help Zotty
Forum: Gaming Enthusiasts Area 02-19-2018, 07:45 PM
Replies: 7
Views: 2,834
Posted By threebills9909
ya,i was just wondering hy i never saww 99 or 100...

ya,i was just wondering hy i never saww 99 or 100 % usage -on t-eh- gpu,the game played and visuals and speed were fantastic,im just a lottle ocd.maybe ill do some benchmarking on superposition and...
Forum: Gaming Enthusiasts Area 02-19-2018, 06:11 PM
Replies: 7
Views: 2,834
Posted By threebills9909
really appreciate the help

really appreciate the help
Forum: Gaming Enthusiasts Area 02-19-2018, 06:10 PM
Replies: 7
Views: 2,834
Posted By threebills9909
I was to-ld as long as the gpu was running at...

I was to-ld as long as the gpu was running at 100% then here isnt a bottleneck,i ran star wars battlefront for a run,it looked great,smooth,no problems,but the gpu usage was betwen 95% to 98% i never...
Forum: Gaming Enthusiasts Area 02-19-2018, 04:30 PM
Replies: 7
Views: 2,834
Posted By threebills9909
intel 4790k possible bottleneck?

I havea 4790k OC'D tp 4.6 ghz,i replaced my asus gtx 980 TI with an EVGA 1080 FTW....i dont see anything bad,its runs smooth,looks great...i just wanna be sure the 4790k at 4.6 is not bottlenecking...
Forum: Solid State Drives (SSD) 10-25-2015, 09:29 AM
Replies: 1
Views: 2,517
Posted By threebills9909
samsung 950 pro ssd m2 slot-which mobo?

the new samsung 950 pro m2 slot SSD is coming out this week and i want to use it as the boot drive.I want to get full functionality out of it and was told that i should get the ASROCK EXTREME 6 USB...
Forum: Cooling 10-03-2015, 06:53 AM
Replies: 4
Views: 1,268
Posted By threebills9909
i actually got a solution from a thread on toms,i...

i actually got a solution from a thread on toms,i was using version 28.6 on prime,i used version 26.6 and the temps were fine(between 65-75 cel)
...
Forum: Cooling 10-02-2015, 07:03 PM
Replies: 4
Views: 1,268
Posted By threebills9909
prime 95 temps seem high

i just wanted to test prime 95 on my 4790k,i have a corsair h80i....i have a push pull on the fans,they were running at roundabouts 2600 rpm,i ran it for 15 mins,i didn't shutdown....but my temps...
Forum: Cooling 10-02-2015, 03:52 PM
Replies: 5
Views: 1,314
Posted By threebills9909
Kewl, thanks for your input

Kewl, thanks for your input
Forum: Cooling 10-02-2015, 05:21 AM
Replies: 5
Views: 1,314
Posted By threebills9909
is this radiator good enough?

I'm doing my first open loop build and would like to know if i can cool my 4790k and 2 -gtx 970's on an Alphacool NexXxoS UT60 (360mm) all on 1 loop?
Thank you in advance.
Forum: Cooling 10-01-2015, 12:40 PM
Replies: 5
Views: 1,314
Posted By threebills9909
Oh, sorry, i didnt put the right link, its under...

Oh, sorry, i didnt put the right link, its under ultimate build 9/27,im using the nzxt switch 810 case.and that sounds even better if i could get away with 1 loop, do you suggest as a rad 3 x 120...
Forum: Cooling 10-01-2015, 05:07 AM
Replies: 5
Views: 1,314
Posted By threebills9909
My first open loop liquid cooling build

Well I threw a build together and wanna build an open loop liquid cooler(more than likely 2) for the CPU AND GPU'S(2).My question is just that,i plan on cooling a 4790k and 2 msi gtx 970's.From what...
Forum: Corsair Link 04-03-2015, 04:41 PM
Replies: 5
Views: 2,641
Posted By threebills9909
thanks samsaw,ya maybe they had changed it in the...

thanks samsaw,ya maybe they had changed it in the newer version then,caus ei now i was able to change it,i tried installing speedfan,but it doesnt see my fans,also tried troubleshooting that,read on...
Forum: Corsair Link 04-03-2015, 11:42 AM
Replies: 5
Views: 2,641
Posted By threebills9909
it used to work.In the sense that i could put my...

it used to work.In the sense that i could put my motherboard fans to maximum.Now i have only the default option.
Forum: Corsair Link 04-03-2015, 09:40 AM
Replies: 5
Views: 2,641
Posted By threebills9909
can not control motherboard fan speeds in corasir link

i used to be able to control my 2 motherboard fans in corsair link,for some reason it stopped working.I can control the h80i fans with no problem.When i click on either of the motherboard fans,it...
Forum: Overclocking and Benchmarking 01-15-2015, 02:38 PM
Replies: 13
Views: 11,863
Posted By threebills9909
ya i never overclocked the chip,but funny you say...

ya i never overclocked the chip,but funny you say that levi.baker88,in BIOS theres diff power settings for powersaving/normal and optimal...if i put it at optimal it auto gives it 1.27 volts on the...
Forum: Cooling 01-13-2015, 06:22 PM
Replies: 8
Views: 3,029
Posted By threebills9909
Thank you for the reply stealth,can you trell me...

Thank you for the reply stealth,can you trell me where on aida 64 i can find the burn in test?I've done the stability and it seems ok now,would like to check that.
Forum: Cooling 01-13-2015, 11:31 AM
Replies: 8
Views: 3,029
Posted By threebills9909
I think i found the problem.In my asus mobo...

I think i found the problem.In my asus mobo (z97-AR)in BIOS there are 3 power settings power saving/normal/optimal,when i did the first test i must have had it in normal settings.When i did the test...
Forum: Cooling 01-12-2015, 11:12 PM
Replies: 8
Views: 3,029
Posted By threebills9909
no i am not overclocking and i changed no...

no i am not overclocking and i changed no settings,its just weird,it just gave me different result than when i ran it 2 weeks ago.The corsair link shows the fans working properly and revving up...
Forum: Cooling 01-12-2015, 05:25 PM
Replies: 8
Views: 3,029
Posted By threebills9909
my h80i was fine,now its not cooling like it did

I installed the H80i and reapplied thermal paste,changed the fans to exhaust(i have a 140 mm intake and 120 as another exhaust)She ran great...i ran AIDA 64 and she wouldnt go past 50 celsius..on...
Forum: Overclocking and Benchmarking 01-10-2015, 11:09 PM
Replies: 13
Views: 11,863
Posted By threebills9909
Great,thank you all for the input.

Great,thank you all for the input.
Forum: Overclocking and Benchmarking 01-08-2015, 11:10 PM
Replies: 13
Views: 11,863
Posted By threebills9909
i think that reading i seen on hwmonitor for...

i think that reading i seen on hwmonitor for vcore is not even reading.I see it has the 1.8 volts as 3 readings for min,max and actual value.I looked in the BIOS and from what i see the core is at...
Forum: Cooling 01-04-2015, 03:24 PM
Replies: 9
Views: 3,217
Posted By threebills9909
BINGO!! yup,so i threw 2 washers on each post...

BINGO!! yup,so i threw 2 washers on each post cause it was like you said blicher,my backplate had a lot of give,that was one if not the only problem,i also remounted the corsair fans as exhaust and...
Forum: Cooling 01-04-2015, 08:55 AM
Replies: 9
Views: 3,217
Posted By threebills9909
will do nytwyt,like i said,i think that problem...

will do nytwyt,like i said,i think that problem blicher had is mine as well,ill keep this updated
Showing results 1 to 25 of 37

 
Forum Jump

All times are GMT -4. The time now is 02:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.