The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 13 of 13
Search took 0 seconds.
Search: Posts Made By: kylefird
Forum: Solid State Drives (SSD) 08-20-2011, 11:00 AM
Replies: 4
Views: 5,442
Posted By kylefird
A couple minor ?'s

The drive seems to be in good working order. A couple of slight issues I was curios about:

I noticed that bios lists this as a SCSI drive and not a SATA. Is this normal?

Also windows shows an...
Forum: Solid State Drives (SSD) 08-20-2011, 01:06 AM
Replies: 4
Views: 5,442
Posted By kylefird
Big Grin Things Are Working Now

Hey thanks for the response. Well I switched to my other sata 3 port which is the closest to my motherboard and set my bios back to IDE. The windows installer worked flawlessly. Once windows was...
Forum: Solid State Drives (SSD) 08-19-2011, 10:34 PM
Replies: 4
Views: 5,442
Posted By kylefird
Question Problems installing windows 7 on Force 3 GT 120 GB

Hi, its been over a year since my last post and let me say everyone was very helpful last time. So thank you.

I just received my force 3 gt 120 GB. I disconnected my current hardrive and hooked...
Forum: General Questions 05-16-2009, 02:34 PM
Replies: 14
Views: 15,624
Posted By kylefird
Haha! have you tried the newest bios version 3828?

Hi this new bios came out this week (3828). It enables the xmp settings for a lot of different ram. My ram worked after this new bios was installed! You dont need to overclock your cpu or mess with...
Forum: General Questions 05-16-2009, 02:22 PM
Replies: 14
Views: 15,274
Posted By kylefird
Thumbs up dx58so new bios recognizes the ram!

Well I just installed the newest bios (3828) and it FINALLY enabled the xmp setting for this ram. So all of the work I went through to get this ram to run properly is now fixed by installing the...
Forum: Power Supplies 04-10-2009, 06:43 PM
Replies: 5
Views: 5,694
Posted By kylefird
Haha! This combo works for me

Hi I just bought a hx1000w power supply and it works fine with my intel DX58SO . I use the four pin auxiliary power connector and it works just fine. Maybe you had an older model or something but I...
Forum: General Questions 02-28-2009, 01:28 PM
Replies: 14
Views: 15,274
Posted By kylefird
Big Grin Memory works fine

Hey its been a couple of weeks and no problems with memory. So thats pretty much it. To anyone with the intel dx58so board. If your board does not detect the xmp settings, you must enter in...
Forum: General Questions 02-19-2009, 04:19 PM
Replies: 14
Views: 15,274
Posted By kylefird
Haha! seem to have figured it out!

my motherboard (or windows vista 64 sp1) does not like the memory on a 12 multiplier. So I set it to 10 which made it at 1333. I then did a small overclock on the cpu and raised bsclk to 160. I then...
Forum: General Questions 02-18-2009, 10:39 PM
Replies: 14
Views: 15,274
Posted By kylefird
Hey I was able to manually set all the xmp...

Hey I was able to manually set all the xmp setting for my memory. I dont know what to set the tfaw at though. It does not have auto setting. The default setting is 20. I also cannot leave advance...
Forum: General Questions 02-18-2009, 09:08 PM
Replies: 14
Views: 15,274
Posted By kylefird
Thumbs up What is tfaw?

dont know what to set this to in bios. Do you have nay Idea what it would be set for on my ram? Thanks
Forum: General Questions 02-18-2009, 07:37 PM
Replies: 14
Views: 15,274
Posted By kylefird
Post Ok hear are the screen shots. All slots are the...

Ok hear are the screen shots. All slots are the same for spd. I find it interesting that my part numbers says cm3x2g1600c9 in cpu-z. But it says tr3x6g1600c9 on the ram sticks.
Forum: General Questions 02-17-2009, 04:18 PM
Replies: 14
Views: 15,274
Posted By kylefird
Cant find XMP setting

Hi thanks for responding, I went with the dx58so because I figured if intel could make such a good cpu than they could make a nice motherboard that was stable. I like the board except for the memory...
Forum: General Questions 02-17-2009, 04:02 AM
Replies: 14
Views: 15,274
Posted By kylefird
Sad Cant get my memory to run over 1333!

Hi I recently built my new computer and was very excited about how fast the memory would be. I didn't even know memory could run at 1600 MHz until I started reading about the i7. So I purchased an i7...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -4. The time now is 09:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.