The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 14 of 14
Search took 0 seconds.
Search: Posts Made By: Mamajama
Forum: Cooling 06-13-2013, 07:57 AM
Replies: 30
Views: 13,204
Posted By Mamajama
Thanks a lot, Toasted, im registerin right now. ...

Thanks a lot, Toasted, im registerin right now.

Edit: Ticket #6036739
Forum: Cooling 06-13-2013, 06:54 AM
Replies: 30
Views: 13,204
Posted By Mamajama
Is advanced RMA available in Hungary?

Is advanced RMA available in Hungary?
Forum: Cooling 06-13-2013, 05:42 AM
Replies: 30
Views: 13,204
Posted By Mamajama
Didnt help at all. Made videos of it: part 1...

Didnt help at all. Made videos of it: part 1 (http://www.youtube.com/watch?v=f8RxiaTd424), part 2 (http://www.youtube.com/watch?v=Y2iSschE6y0)
Forum: Cooling 06-12-2013, 08:01 PM
Replies: 30
Views: 13,204
Posted By Mamajama
Thanks for respondin, RAM GUY! Today im gonna...

Thanks for respondin, RAM GUY!
Today im gonna install the newest beta, and the newest firmware to see if it helps!
In case it wont help.. i live in Hungary, can Corsair still provide me the...
Forum: Cooling 06-12-2013, 01:12 PM
Replies: 30
Views: 13,204
Posted By Mamajama
Good for you. :) Like i said in my first...

Good for you. :)
Like i said in my first comment, if this is a hardware issue, i will not RMA it, cause its not worth it unless something serious happens to it.
I really hope they can fix this with...
Forum: Cooling 06-12-2013, 07:11 AM
Replies: 30
Views: 13,204
Posted By Mamajama
Well, i aint an expert in this, but i think Link...

Well, i aint an expert in this, but i think Link software is causin this in two different ways. One of which is that this is just a software configuration error that can be fixed in newer versions...
Forum: Cooling 06-09-2013, 06:36 PM
Replies: 30
Views: 13,204
Posted By Mamajama
It can wait, i mean i can live with this. :) ...

It can wait, i mean i can live with this. :)
Hopefully RAM GUY will respond!
Thanks for tryin to help, i appreciate it!
Forum: Cooling 06-09-2013, 06:27 PM
Replies: 30
Views: 13,204
Posted By Mamajama
Thats what ive always been tryin to do.. like i...

Thats what ive always been tryin to do.. like i said, the only "channel" that makes a change to color is the blue one, red and green does nothing. Blue works perfectly tho.
Forum: Cooling 06-09-2013, 06:20 PM
Replies: 30
Views: 13,204
Posted By Mamajama
You mean not in Link but in its config file?

You mean not in Link but in its config file?
Forum: Cooling 06-09-2013, 06:15 PM
Replies: 30
Views: 13,204
Posted By Mamajama
Yes i did!

Yes i did!
Forum: Cooling 06-09-2013, 06:11 PM
Replies: 30
Views: 13,204
Posted By Mamajama
I actually reinstalled the whole system, and only...

I actually reinstalled the whole system, and only then installed Link.
Forum: Cooling 06-09-2013, 06:08 PM
Replies: 30
Views: 13,204
Posted By Mamajama
Ah, i see. I tried literally everything!

Ah, i see.
I tried literally everything!
Forum: Cooling 06-09-2013, 05:53 PM
Replies: 30
Views: 13,204
Posted By Mamajama
So youre sayin FW 1.0.7 should solve my problem?

So youre sayin FW 1.0.7 should solve my problem?
Forum: Cooling 06-09-2013, 05:01 PM
Replies: 30
Views: 13,204
Posted By Mamajama
Exclamation H100i LED Issue - Since installed latest Link

Hey guys!
So ive had this H100i for 2 months now, i love it, best compact liquid cooler for me out there.
The actual issue: everything was workin fine till i installed the newest Link software...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -4. The time now is 10:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.