The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 9 of 9
Search took 0 seconds.
Search: Posts Made By: drnict61
Forum: Cooling 02-23-2017, 11:46 AM
Replies: 9
Views: 7,034
Posted By drnict61
I bought this cooler 5 months ago, replacing the...

I bought this cooler 5 months ago, replacing the (failing) H100i I had, and saw somewhat lower temps and didnt bother to check up on if they were RIGHT.

I've been running like this the whole time...
Forum: Cooling 02-23-2017, 01:16 AM
Replies: 9
Views: 7,034
Posted By drnict61
I was using cpuid and corsair link to watch temps...

I was using cpuid and corsair link to watch temps and voltage. Then I used the burn in tool.

I snagged the extreme tuning utility and ran a few tests. First screenshot is while I was running the...
Forum: Cooling 02-22-2017, 09:47 PM
Replies: 9
Views: 7,034
Posted By drnict61
Every time I take the block off to reapply its...

Every time I take the block off to reapply its /perfectly/ spread across without going over the edges or being too thinly spread. The fit is tight, I can hardly wiggle it. The spread indicated that...
Forum: Cooling 02-22-2017, 07:20 PM
Replies: 9
Views: 7,034
Posted By drnict61
Unhappy Why does my H110i GTX suck so bad at cooling?!?! 60c idle 100c load 4790, please help

The problem: I replaced my broken h100i with a new h110i gtx, and I never realized until now but my temps are always too dang high!

Idle: fluctuates wildly from 35c to 60c, sometimes up to 70c...
Forum: Cooling 12-21-2014, 04:30 AM
Replies: 10
Views: 4,167
Posted By drnict61
The problem is the cooler isnt showing up in...

The problem is the cooler isnt showing up in windows anymore, I cant just plug the fans in elsewhere
Forum: Cooling 12-15-2014, 06:55 PM
Replies: 10
Views: 4,167
Posted By drnict61
Yeah, tried even a different PSU. No luck. It...

Yeah, tried even a different PSU. No luck. It behaves normally the first second after I plug it in, then it poops out
Forum: Cooling 12-15-2014, 06:54 PM
Replies: 10
Views: 4,167
Posted By drnict61
Yup, tried the stock fans, and tried a different...

Yup, tried the stock fans, and tried a different port on the block. Considering these fans draw much less amperage than the stock ones, it should be able to push them just fine. It Should be able to...
Forum: Cooling 12-14-2014, 09:24 PM
Replies: 10
Views: 4,167
Posted By drnict61
Just two fans, which I replaced with the 2 new...

Just two fans, which I replaced with the 2 new corsair fans. Plugging them into the mobo is fine
Forum: Cooling 12-13-2014, 10:04 PM
Replies: 10
Views: 4,167
Posted By drnict61
OH NOOO H100i failing after installing new fans

So I just got a bunch of AF120 corsair LED fans to replace the ones that come with the cooler.

I turned on my computer and the fans spin fine and light up fine for a second, then they start...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -4. The time now is 12:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.