The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 18 of 18
Search took 0 seconds.
Search: Posts Made By: Walhor
Forum: Cooling 09-08-2020, 10:39 AM
Replies: 7
Views: 436
Posted By Walhor
Hmmm I just looked at the screw roles and I can...

Hmmm I just looked at the screw roles and I can already see that theres fins bent within the screw holes and thats with the 25mm fans... This is terrifying.. :(:

The screws are in total 3 cm length
Forum: Cooling 09-07-2020, 11:39 AM
Replies: 7
Views: 436
Posted By Walhor
Thumbs up Hmm yeah that does sound smart. Im atm using...

Hmm yeah that does sound smart. Im atm using bottom and side as intake and top and back as exhausts.

The kingpin will also have a 360 radiator this time around. But if I can to the top of the case...
Forum: Cooling 09-07-2020, 11:18 AM
Replies: 7
Views: 436
Posted By Walhor
Thumbs up Hello, thank you so much for the reply. The...

Hello, thank you so much for the reply.

The 150 mm fans are most likely gonna be at the exhaust while I will have corsair QL 120 as push.

I have atm a MSI gaming X 1080ti but Im thinking of...
Forum: Cooling 09-06-2020, 10:14 AM
Replies: 7
Views: 436
Posted By Walhor
Question 1.5 cm fans vs long aio screws

Hey this is just a better be than sorry kind of question.

Im having difficulties fitting my H150i pro on the top section of my case (o-11 XL) due to using push pull.

It was a very tight squeeze...
Forum: iCUE Software 04-12-2020, 08:42 PM
Replies: 1
Views: 483
Posted By Walhor
I had them all hooked up for months without...

I had them all hooked up for months without issues its only recently they stoppped working.

Its only the lighting thats the problem they are reconised inside the software but they wont budge on...
Forum: iCUE Software 04-12-2020, 08:17 PM
Replies: 1
Views: 483
Posted By Walhor
Exclamation 3 out of my 10 QL fans just stopped glowing

Im using two Commander pro's for this setup one has 4 the other 6.

The one with 6 just decided to shut 3 off. No firmware update replugging or rebooting has so far helped this issue.

Any...
Forum: Cases 05-28-2019, 05:39 PM
Replies: 0
Views: 867
Posted By Walhor
Question 570x crystal case E-ATX?

So I know its not E-ATX case. But anyone who tried it with succes. I had my hots after the new motherboard x570 from MSI called prestige creation.

I tried eyeballing the ekstra length of the board...
Forum: Corsair Link 05-12-2019, 12:02 PM
Replies: 0
Views: 1,482
Posted By Walhor
Commander pro dosent reconise plugged in USBs

Did a force update and now it wont reconise my node pro or h150i pro..

the fans hub works but not the usb..

should I change its firmware image?

and where do I find it?
Forum: Corsair Link 05-11-2019, 08:07 AM
Replies: 1
Views: 1,787
Posted By Walhor
Quick update: I think it has something to do with...

Quick update: I think it has something to do with my motherboard as my h150i pro inst detected either.. I think its my commander pro who inst giving the the two intern USB that I connected to it...
Forum: Corsair Link 05-11-2019, 07:57 AM
Replies: 1
Views: 1,787
Posted By Walhor
Lightning node pro wont be detected at all

win 10 64 i7 7700k msi z270 gaming m5.

on lastest update and when i force updated my commander pro my lightning node pro decided to vanish from this earth... changing plugs dindt work...
...
Forum: iCUE Software 06-12-2018, 07:34 AM
Replies: 1
Views: 935
Posted By Walhor
Update: after another succesful attempt of just...

Update: after another succesful attempt of just "wiggling the cables" it worked again. however the orintation of RGB in the software seems off to the fans (right is up and left is down)


Ram...
Forum: iCUE Software 06-12-2018, 07:30 AM
Replies: 1
Views: 935
Posted By Walhor
Question Everytime a new Icue update arrives new problems aswell

It always start off perfect on first reboot, Icue detects all hardware with no problem

but on second reboot theres always something it looses

My AIO, most frequently my RAM and now this time my...
Forum: iCUE Software 05-12-2018, 06:56 AM
Replies: 1
Views: 674
Posted By Walhor
When I try force update k95 plat it shuts down.

k95 has been wierd even before icue

when I tried make a RGB off profile mode, 80% of the time it would stay turned on but with no animations and if i try force update it it just vanishes from the...
Forum: Corsair Link 05-11-2018, 06:35 PM
Replies: 2
Views: 1,982
Posted By Walhor
Thank you so much for the reply and info :)

Thank you so much for the reply and info :)
Forum: Corsair Link 05-11-2018, 03:48 PM
Replies: 2
Views: 1,982
Posted By Walhor
Woah! Alot of issues with new update of Icue

I don't know if its here I should post this but I have had serveral issues since last update.

Normally my fans since icue were all off until the pc started fully with the software

not they are...
Forum: Corsair Link 05-09-2018, 05:15 PM
Replies: 0
Views: 1,102
Posted By Walhor
Unable to set LL120 fans to 0 rpm anymore

Ever since last Icue update I completely unable to set my 6 fans to 0 RPM

Also it takes the fans few seconds longer to ramp up when I try set them to 100% for example which I am still able to do
Forum: Corsair Link 03-01-2018, 07:44 AM
Replies: 2
Views: 1,107
Posted By Walhor
Update: after opening the case as just slightly...

Update: after opening the case as just slightly pull as softly as possible for the cable on the commander while PC was turned on it magicly turned everything on.

I apologize for using up thread...
Forum: Corsair Link 03-01-2018, 07:41 AM
Replies: 2
Views: 1,107
Posted By Walhor
Sad Commander pro dosen't detect its USB hubbed freinds

I have had it for about a month now, I had some minor issues at the beginning when it wans't updated for my LL fans and went to 100% RPM.

But now it seems its the detection of the USB hub thats...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT -4. The time now is 09:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.