The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.02 seconds.
Search: Posts Made By: RanchGuy
Forum: iCUE Software 04-02-2019, 10:43 PM
Replies: 65
Views: 11,336
Posted By RanchGuy
Looking good. Glad to see the hydro series fix. ...

Looking good. Glad to see the hydro series fix.

**Issue i'm seeing is when opening icue software gsync gets enabled and i get a screen flicker. Any way to get this resolved automatically? ...
Forum: iCUE Software 11-18-2018, 12:27 PM
Replies: 2
Views: 521
Posted By RanchGuy
andd that was it. ha. thanks for the help. it'd...

andd that was it. ha. thanks for the help. it'd been so long since i had set up the dashboard...
Forum: iCUE Software 11-17-2018, 09:47 PM
Replies: 2
Views: 521
Posted By RanchGuy
GPU Temp

Just upgraded my GPU to a rtx 2070, no longer seeing the GPU in my dashboard view with temps. My 1050Ti was listed before.

are we just not compatible with it or do i have something messed up?...
Forum: Memory 02-24-2018, 12:34 AM
Replies: 7
Views: 1,583
Posted By RanchGuy
hey that sound similiar to what i had posted a...

hey that sound similiar to what i had posted a thread about a couple days ago. try changing the LED settings in the link software to static and see if that does the trick. Mine would freeze with...
Forum: Memory 02-21-2018, 09:33 PM
Replies: 1
Views: 1,337
Posted By RanchGuy
resolved! apparently running four it didn't...

resolved!

apparently running four it didn't like the color pulse effect.. i changed it to static then inserted the 4th stick and its running fine at the correct speed. even working at rainbow.
Forum: Memory 02-21-2018, 12:55 AM
Replies: 1
Views: 1,337
Posted By RanchGuy
Corsair Vengeance RGB issue with ASrock

Need some help with this one.

My computer has ran fine using 2x 8gb sticks at 2666. Found a good deal and picked up another 2 sticks to fill in the board.

The issue I'm having is that when I...
Forum: Corsair Link 01-17-2018, 12:16 PM
Replies: 8
Views: 1,527
Posted By RanchGuy
I couldn't get my h80iV2 to connect to the header...

I couldn't get my h80iV2 to connect to the header on the commander pro. It seems like the commander pro has a longer usb header? wasn't sure how to plug it in. Everytime i tried i wouldn't see the...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -4. The time now is 12:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.