The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 8 of 8
Search took 0 seconds.
Search: Posts Made By: Dave ord
Forum: Corsair Link 03-17-2016, 01:39 PM
Replies: 52
Views: 34,887
Posted By Dave ord
I am unable to get green, in fact set if I set it...

I am unable to get green, in fact set if I set it at green there is no light at all, even with the other two colours set as described in the above post.
You guys got a work around for this?
Regards
Forum: Corsair Link 08-20-2014, 01:26 PM
Replies: 238
Views: 91,068
Posted By Dave ord
I think I will scrap Corsair products in future...

I think I will scrap Corsair products in future can't stand the hassle any more. Good money wasted. Any chance of a refund Corsair?
Forum: Corsair Link 08-20-2014, 08:57 AM
Replies: 238
Views: 91,068
Posted By Dave ord
Installed new update, no pump, led or fans...

Installed new update, no pump, led or fans connected to the rad show up in link?

There was no corsair link installed prior to this install. Running windows 8.1
Only one gpu is showing but i know...
Forum: Cooling 11-09-2013, 09:26 AM
Replies: 40
Views: 59,961
Posted By Dave ord
Give us kiss :laughing::laughing::winking:

Give us kiss :laughing::laughing::winking:
Forum: Cooling 11-08-2013, 06:46 AM
Replies: 40
Views: 59,961
Posted By Dave ord
To be honest that's the first time I have seen...

To be honest that's the first time I have seen that post, and thank you for sharing it with me :winking:
Forum: Cooling 11-07-2013, 09:38 AM
Replies: 40
Views: 59,961
Posted By Dave ord
Can you not read, I think your confused. Have...

Can you not read, I think your confused.
Have you heard from Corsair about the on going problem in this thread?
No you have not, and nobody else has either MAYBE THEY ARE NOT THERE
Helloooooooooo
Forum: Cooling 11-01-2013, 07:24 AM
Replies: 40
Views: 59,961
Posted By Dave ord
Helloooo Corsair anyone there???????????

Helloooo Corsair anyone there???????????
Forum: Cooling 10-20-2013, 12:30 PM
Replies: 40
Views: 59,961
Posted By Dave ord
My H100i software has the same problems after the...

My H100i software has the same problems after the Windows 8.1 update.
The Reg hack works but in reality you shouldn't have to do this.
Come on Corsair get your finger out and sort these Win 8.1...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -4. The time now is 12:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.