The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 9 of 9
Search took 0 seconds.
Search: Posts Made By: lucasbp10
Forum: Cooling 01-08-2017, 06:22 AM
Replies: 16
Views: 6,084
Posted By lucasbp10
i think i may have found the problem isnt there...

i think i may have found the problem isnt there suposed to be 4 pins not 3 on the other 1 there is 4
Forum: Cooling 01-07-2017, 04:55 PM
Replies: 16
Views: 6,084
Posted By lucasbp10
orderd it from an online store in denmark on the...

orderd it from an online store in denmark on the 28 dec gonna send them a message and see what they want to do
Forum: Cooling 01-07-2017, 02:31 PM
Replies: 16
Views: 6,084
Posted By lucasbp10
like that? EDIT new pic

like that?


EDIT new pic
Forum: Cooling 01-07-2017, 01:17 PM
Replies: 16
Views: 6,084
Posted By lucasbp10
okay i am a little confused right now so before i...

okay i am a little confused right now so before i change somthing the the bios can i get an explanation

in Target Tempearture you want me to drag min and max to 100?

and then change min fan...
Forum: Cooling 01-07-2017, 12:13 PM
Replies: 16
Views: 6,084
Posted By lucasbp10
it is pluggen into cpu_fan i also says 0rpm...

it is pluggen into cpu_fan

i also says 0rpm in the bios
Forum: Cooling 01-07-2017, 08:36 AM
Replies: 16
Views: 6,084
Posted By lucasbp10
the corsair logo light up and the pump is working...

the corsair logo light up and the pump is working

i hope this is the right screenshots
Forum: Cooling 01-07-2017, 07:09 AM
Replies: 16
Views: 6,084
Posted By lucasbp10
https://gyazo.com/71c2dff0002b9ed48b1a50ea838e3fc8...

https://gyazo.com/71c2dff0002b9ed48b1a50ea838e3fc8

i had it for like 10 days installed it 3 days ago

i have tried to figure out how to disable it i gonna give it a go again

the only other...
Forum: Cooling 01-07-2017, 06:41 AM
Replies: 16
Views: 6,084
Posted By lucasbp10
No it dosnt seem to show up in device manager i...

No it dosnt seem to show up in device manager i have tried all the ports in the rear and on the motherboard

https://gyazo.com/bf20a4fe073d8cb7bdf6ebf1a3fef26f
Forum: Cooling 01-06-2017, 08:24 PM
Replies: 16
Views: 6,084
Posted By lucasbp10
Corsair link cannot detect h80i

Hi i got at problem with my new h80i v2 the fans are so loud so i wanna turn them down with corsair link but when i open it cant find my cooler drivers is up to date i have also tried to plug it into...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -4. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.