The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 4 of 4
Search took 0 seconds.
Search: Posts Made By: DevBiker
Forum: iCUE Software 11-19-2018, 09:08 AM
Replies: 7
Views: 4,688
Posted By DevBiker
It certainly sounds like the Fan Hub may be bad -...

It certainly sounds like the Fan Hub may be bad - though it could be every single fan or the settings - without a "Known Good" fan hub it's tough to tell. At this point, your best option is to click...
Forum: iCUE Software 11-18-2018, 01:09 AM
Replies: 7
Views: 4,688
Posted By DevBiker
The idea behind reordering them isn't get them...

The idea behind reordering them isn't get them all working, it's to narrow down which fan is bad.
If fans 3 and 4 aren't lighting up, it could be fan 3 or it could be fan 2 that is the problem....
Forum: iCUE Software 11-16-2018, 12:26 PM
Replies: 7
Views: 4,688
Posted By DevBiker
1) Make sure that the new fans are added to the...

1) Make sure that the new fans are added to the Lighting Channel configuration in iCue.

2) Try reordering the fans on the hub; the fans operate in series so one bad one can take the rest down....
Forum: iCUE Software 11-16-2018, 08:58 AM
Replies: 7
Views: 4,688
Posted By DevBiker
Have you reordered the fans on the fan hub?

Have you reordered the fans on the fan hub?
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 02:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.