The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0 seconds.
Search: Posts Made By: Silencr4K
Forum: Cooling 04-12-2019, 11:07 AM
Replies: 7
Views: 1,693
Posted By Silencr4K
I'm going to be getting the EVGA 600W that comes...

I'm going to be getting the EVGA 600W that comes with 6 SATA connectors, and I'll use the USB 2.0 Hub, the USB splitter is just for the H100i and Lighting Node so I think there will be just enough...
Forum: iCUE Software 04-11-2019, 05:08 PM
Replies: 2
Views: 1,350
Posted By Silencr4K
I would personally backup windows then restore...

I would personally backup windows then restore from that backup.
Also, have you tried installing Link first?
Forum: iCUE Software 04-11-2019, 05:04 PM
Replies: 21
Views: 13,483
Posted By Silencr4K
Try to unplug are reconnect the USB 2.0 header. I...

Try to unplug are reconnect the USB 2.0 header. I just had this problem and I fixed it. Also try removing iCue from startup. (Both preferably) If this works shut down your PC, boot up and then you...
Forum: Cooling 04-11-2019, 05:02 PM
Replies: 9
Views: 711
Posted By Silencr4K
Is it possible you are using a SATA splitter or...

Is it possible you are using a SATA splitter or your PSU has a low Wattage? Try switching SATA cables in the back panel if you have a spare.
Forum: Cooling 04-11-2019, 03:41 PM
Replies: 7
Views: 1,693
Posted By Silencr4K
So, would you recommend getting a new power...

So, would you recommend getting a new power supply that has more SATA connections? And correct me if I'm wrong but USB 2.0 headers are used for the lighting and not actual functionality, so it would...
Forum: Cooling 04-11-2019, 10:49 AM
Replies: 7
Views: 1,693
Posted By Silencr4K
So is it unsafe to continue using the SATA...

So is it unsafe to continue using the SATA Splitters? THis is the USB Header...
Forum: Cooling 04-10-2019, 08:32 PM
Replies: 7
Views: 1,693
Posted By Silencr4K
Lighting Node Pro NOT Detected!

Hello, I recently purchased 3 LL120 Fans, 2 For my radiator and 1 for the back of my computer. I set up the 3 fans without my liquid cooler (H100i RGB Pro) and iCue detected my Lighting Node just...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -4. The time now is 01:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.