The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 21 of 21
Search took 0.02 seconds.
Search: Posts Made By: reddiamond
Forum: Cooling 04-23-2014, 07:04 PM
Replies: 2
Views: 1,681
Posted By reddiamond
Thanks for the reply :) This happened about 2...

Thanks for the reply :)
This happened about 2 months ago and as you say it is cooling so the pump is fine, however I've just done a complete windows and all software re-install 2 days ago and...
Forum: Cooling 04-23-2014, 06:41 PM
Replies: 2
Views: 1,681
Posted By reddiamond
H80i wrong temperature showing

I've had my H80i for about 15 months and I've been very happy with it however it seems to have developed 2 problems.

The reported temperature is incorrect and because it is so high it runs the...
Forum: Cooling 03-10-2013, 08:59 AM
Replies: 15
Views: 5,583
Posted By reddiamond
Fans installed and its silent, no high pitched...

Fans installed and its silent, no high pitched whine any more :biggrin:
Deleted all my profiles and restarted cl and created new ones and it works fine controlling the fan speeds etc so i'll leave...
Forum: Cooling 03-06-2013, 03:59 PM
Replies: 15
Views: 5,583
Posted By reddiamond
Fans came today :) Will let you know if my...

Fans came today :)
Will let you know if my problem is sorted after i fit them at the weekend and i gotta say what a cracking service, from requesting an rma to recieving new fans took 6 days :D
...
Forum: Cooling 03-01-2013, 06:23 PM
Replies: 34
Views: 67,927
Posted By reddiamond
At the back, if you mount them on the front you...

At the back, if you mount them on the front you will take away the slack but the pump will actually have less pressure than before..
Forum: Cooling 03-01-2013, 05:55 PM
Replies: 8
Views: 6,559
Posted By reddiamond
Go for it .... i did :biggrin: ...

Go for it .... i did :biggrin:

http://valid.canardpc.com/2695069

Dropped it back to 4.6 for every day use though :)
Forum: Cooling 03-01-2013, 05:51 PM
Replies: 15
Views: 5,583
Posted By reddiamond
I got a reply today and an rma number, they are...

I got a reply today and an rma number, they are sending me some new fans so hopefully all sorted :biggrin:
Forum: Cooling 03-01-2013, 05:41 PM
Replies: 12
Views: 4,285
Posted By reddiamond
In my case i filled in the request and sent it, i...

In my case i filled in the request and sent it, i then recieved this in an email:
Your RMA request was received on 3/1/2013 3:08:05 PM
My rma number arrived in the next email at 3/1/2013 3:10:17 PM...
Forum: Cooling 02-28-2013, 11:01 AM
Replies: 8
Views: 6,559
Posted By reddiamond
Afaik the dividers are just so that corsair link...

Afaik the dividers are just so that corsair link software shows the correct pump speed on the meter, you cannot adjust the pump speed as it get all its power from the sata power lead and that is...
Forum: Cooling 02-28-2013, 10:50 AM
Replies: 15
Views: 5,583
Posted By reddiamond
Hi, sorry i found it just after i posted so i...

Hi, sorry i found it just after i posted so i deleted the post.
Also as everything else works fine do i need to update the firmware or am i better off leaving it at 104?
Thanks RD
Forum: Cooling 02-27-2013, 01:21 PM
Replies: 15
Views: 5,583
Posted By reddiamond
H80i high pitched noise ...

I have the H80i and although the pump is fine and doesn't have any grinding noises i do have the high pitched noise from the fans, do i need to create an rma to get the fans replaced?
Forum: Cooling 02-18-2013, 05:16 PM
Replies: 15
Views: 7,481
Posted By reddiamond
Is the pump higher than the radiator pipes, you...

Is the pump higher than the radiator pipes, you may have a small air lock in the pump, if so can you connect the pump and hold the radiator pipes higher so that the air can rise up into the radiator...
Forum: Cooling 01-25-2013, 04:47 PM
Replies: 16
Views: 6,862
Posted By reddiamond
Although i have a H80i I had the same problem, i...

Although i have a H80i I had the same problem, i removed the corsair link software, shut down the pc and plugged the usb cable into a different usb header on my motherboard, then reboot and reinstall...
Forum: Cooling 01-24-2013, 04:55 PM
Replies: 17
Views: 3,821
Posted By reddiamond
Ahh yes, that would make sense :):

Ahh yes, that would make sense :):
Forum: Cooling 01-24-2013, 01:21 PM
Replies: 17
Views: 3,821
Posted By reddiamond
Not sure about that, i have been running prime...

Not sure about that, i have been running prime for 2 hours now and my max temp is 55 degrees but after 10 mins of ibt my max was 67 degrees.
Forum: Cooling 01-23-2013, 07:38 PM
Replies: 17
Views: 3,821
Posted By reddiamond
Pushed it to 4.6 ghz but needed a little extra...

Pushed it to 4.6 ghz but needed a little extra vcore (+0.050v) ran ibt on very high for 10 passes and got max temp of 67 degrees, i tried 4.7 but windows won't boot so i'll leave it there, very happy...
Forum: Cooling 01-23-2013, 11:28 AM
Replies: 17
Views: 3,821
Posted By reddiamond
Ran ibt for 10 passes at very high stress level...

Ran ibt for 10 passes at very high stress level and max temp was 59 degrees on a 4.5GHZ overclock so i'm happy with that :)
Forum: Cooling 01-23-2013, 10:32 AM
Replies: 17
Views: 3,821
Posted By reddiamond
My max temps are ok, i was just wondering what...

My max temps are ok, i was just wondering what the normal difference is between the cpu temp and the coolant temp, what are others getting and are mine similar?
Forum: Cooling 01-22-2013, 07:24 PM
Replies: 17
Views: 3,821
Posted By reddiamond
I ran IBT twice and this is the 2nd run, temp...

I ran IBT twice and this is the 2nd run, temp diff of 29 degrees, i'm just not sure if the thermal compound is on right but if you guys say thats normal then i'll leave it as is.
Forum: Cooling 01-22-2013, 07:01 PM
Replies: 17
Views: 3,821
Posted By reddiamond
I'm more than happy with the temp, i'll run ibt...

I'm more than happy with the temp, i'll run ibt just to see though. Thanks for the quick reply :)
Forum: Cooling 01-22-2013, 06:52 PM
Replies: 17
Views: 3,821
Posted By reddiamond
Temp difference?

I am now the proud owner of a new H80i cooler for 2 weeks, I updated the firmware to 104 as soon as i got it and it ran fine for 1 week but then the corsair link software rufused to start. I got...
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT -4. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.