The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0 seconds.
Search: Posts Made By: 79RyanArthur
Forum: Cooling 03-01-2019, 10:53 AM
Replies: 8
Views: 434
Posted By 79RyanArthur
It's going to have to live with a regular...

It's going to have to live with a regular heatsink and fan temporarily. :( Will see what I find tearing it down over the weekend.
Forum: Cooling 03-01-2019, 09:59 AM
Replies: 8
Views: 434
Posted By 79RyanArthur
Doesnt seem to post the image. Maybe I'm too old...

Doesnt seem to post the image. Maybe I'm too old for html now too..

https://www.dropbox.com/s/20y3bgprue9jvbz/cooler.JPG?dl=0
Forum: Cooling 03-01-2019, 09:57 AM
Replies: 8
Views: 434
Posted By 79RyanArthur
It certainly looks like that, but it's got the...

It certainly looks like that, but it's got the cross-mounting for the i7 processor. I forget the socket type.. I'm seeing a lot about crystalline deposits growing inside the pump so I'm going to take...
Forum: Cooling 03-01-2019, 03:56 AM
Replies: 8
Views: 434
Posted By 79RyanArthur
Hi C-attack, thanks for the response. I...

Hi C-attack, thanks for the response.

I don't know exactly what model it is unfortunately. Illuminated logo, double-fan radiator, probably 4 years old +. It's getting power enough to light the...
Forum: Cooling 02-28-2019, 05:26 PM
Replies: 8
Views: 434
Posted By 79RyanArthur
Have tried the CPU fan plug in cpu_opt position...

Have tried the CPU fan plug in cpu_opt position but its reading 0 rpm there also.
Forum: Cooling 02-28-2019, 04:58 PM
Replies: 8
Views: 434
Posted By 79RyanArthur
H100i Hydro random failure

Bear with me guys I'm not up to speed on hardware anymore.

Bought this recently built PC from a friend. Worked fine for long enough. unplugged everything as the house was getting renovated. Stored...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -4. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.