The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.02 seconds.
Search: Posts Made By: MojoVersion8
Forum: Corsair Link 08-22-2014, 12:04 AM
Replies: 238
Views: 90,926
Posted By MojoVersion8
it's not really about configuration (again...

it's not really about configuration (again cosmetic) when you change the "device type" you only get 1 different configuration field but it changes the icon appropriately, for instance attached is...
Forum: Corsair Link 08-21-2014, 10:30 PM
Replies: 238
Views: 90,926
Posted By MojoVersion8
actually I think this is just the same thing I...

actually I think this is just the same thing I was asking about

http://forum.corsair.com/v3/attachment.php?attachmentid=18776&stc=1&d=1408674531

can't change "device type" between fan and pump...
Forum: Corsair Link 08-21-2014, 11:13 AM
Replies: 238
Views: 90,926
Posted By MojoVersion8
well this issue happened to me again, where I...

well this issue happened to me again, where I open the window only to see 0 for everything on my H100i so I could try my fix again, it looks like you don't even need to do this when reinstalling, I...
Forum: Corsair Link 08-20-2014, 02:35 AM
Replies: 238
Views: 90,926
Posted By MojoVersion8
btw whatever happened to being able to configure...

btw whatever happened to being able to configure the device types (fan or pump)? this seems to have changed to being preset at some point
Forum: Corsair Link 08-19-2014, 12:59 PM
Replies: 238
Views: 90,926
Posted By MojoVersion8
might be consided risky but you could try...

might be consided risky but you could try deleting the device store in the registry (HKEY_CURRENT_USER > Software > Corsair > CorsairLINK > Devices) when you uninstall the software (so it's...
Forum: Corsair Link 08-19-2014, 08:21 AM
Replies: 238
Views: 90,926
Posted By MojoVersion8
1. v2.7.5339 2. motherboard fans not always...

1. v2.7.5339
2. motherboard fans not always read
3. only one of my case fans are read (rest just say 0 rpm), this might be due to the fans not having been started until after boot up which is weird...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -4. The time now is 04:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.