The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Keyboards and Mice (https://forum.corsair.com/forums/forumdisplay.php?f=214)
-   -   M65 Aluminum Ed - Sniper Button Keybind is Unbinding (https://forum.corsair.com/forums/showthread.php?t=169309)

kubrick 07-19-2017 09:23 PM

M65 Aluminum Ed - Sniper Button Keybind is Unbinding
 
My M65 Aluminum Edition is about 3 weeks old and as of this week, my sniper button, which I had bound to "y" has either been unbinding right away or not binding at all. I use the Corsair software to keybind all my buttons and the side and top buttons keep their bindings and have never had any issues but this sniper button is giving me fits. I've tried leaving the software open, reinstalling software, and I've tried to bind the button to other keys, all to no avail.

I ran a Windows diagnostic on it and it reported an error regarding the mouse not functioning properly after the computer wakes from sleep and says that it fixed the problem. Although, the problem persists.

Report

Any help would be appreciated. Thank you

Toasted 07-20-2017 07:13 AM

Have you tried reflashing the firmware via CUE?
Are you able to replicate the issue on another computer?


All times are GMT -4. The time now is 12:59 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.