The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Legacy Corsair Software (https://forum.corsair.com/forums/forumdisplay.php?f=267)
-   -   CUE causing computer to lag (https://forum.corsair.com/forums/showthread.php?t=167735)

Imwoke 05-09-2017 02:59 AM

CUE causing computer to lag
 
Whenever I have the CUE running in the background my computer lags, and even freezes at times. This happens most noticeably when playing games (OW mainly). I tried to uninstall and reinstall both OW and CUE, and the problem still persists. I tried to read online forums about how to fix this and it seems like no one is having problems with the newest update so im trying to figure that out. I have both the K70 RGB and The Glaive RGB.

Computer Specs:
Processor: Intel Core it-4670K
Motherboard: ASRock Z97 Extreme 6
Video Card: NVIDIA GeForice GTX1070
Memory: Kingston 16GB (4x4GB)
Drivers: Samsung SSD 840 EVO; WDC WD10EZEX

Any piece of advice will help, im just trying to avoid returning the items because I really do enjoy them.

Toasted 05-09-2017 09:58 AM

Open Task Manger/Resource Monitor and see what process is causing the system to lag/freeze.

When did the issue start appearing?
I am assuming when CUE is not running, the computer is fine?

Imwoke 05-09-2017 10:29 AM

Ye when close the CUE its fine so I decided to uninstall it until someone can give me a good answer. It says that OW is taking it all up but its fine when CUE is off so idk. The issue started happening when I got the Glaive and K70 RGB

Corsair James 05-09-2017 12:54 PM

Make sure that you're on the latest USB drivers (and updated BIOS). I don't know what the culprit may be but if CUE is running, it means its sending RGB data to your devices and is why I think there may be an issue with load on system + USB transmission.

Imwoke 05-09-2017 02:23 PM

All of my drivers and Bios is up to date but the problem still seems to persist. The program or something would freeze up because the RGB on my mouse and keyboard freeze and once that happens I know my computer is done for and it needs a forced restart.

Corsair James 05-09-2017 04:24 PM

Are you using the motherboard USB drivers and not what is in Windows update?

Imwoke 05-09-2017 11:22 PM

Im not sure what you mean by that. Windows and my Motherboard are both updated

Toasted 05-10-2017 07:06 AM

Maybe other software is preventing CUE from communicating with the keyboards?

Have you tried closing all non necessary background applications? Does anything change?
Do you have any other gaming peripheral devices/software installed?

Corsair James 05-10-2017 01:06 PM

For USB drivers, you want to make sure you're using the ones posted on your motherboard vendor's page, and not whatever is done through Windows updates.

Imwoke 05-10-2017 10:13 PM

Yes I made sure I updated/used the drivers from the vendor. I also have closed all of the other softwares and it still lags.

Imwoke 05-10-2017 11:23 PM

It's okay thank you guys for your time I think i'll just return the items :)

vhexs 05-11-2017 04:30 PM

By "lag", do you mean the mouse jumps across the screen when you move it? Clicks not registered?

That happens on both my and my brothers' computers when our CPUs are on full load. As you say it mostly happens with Overwatch I assume that's what is happening here. Have you tried running the game on lower settings?

Imwoke 05-11-2017 05:25 PM

No like frames drop and then it eventually freezes. Im not even able to alt+tab. My mouse and everything stops moving as a whole.

vhexs 05-14-2017 02:56 PM

Quote:

Originally Posted by Imwoke (Post 902853)
No like frames drop and then it eventually freezes. Im not even able to alt+tab. My mouse and everything stops moving as a whole.

That's... weird. I haven't seen any reports of that happening before. I've got a few questions that may help with troubleshooting - I've listed them below so it's more organised.

1. What OS are you running?
1b. 32-bit or 64-bit?
2. Do you have any antivirus software?
2b. If so, does it still happen with the AV turned off? (If it doesn't, adding an exception for
Code:

C:\Program Files (x86)\Corsair\Corsair Utility Engine\CUE.exe
may work.)
2c. If so, what antivirus software is it? If it turns out to be the AV causing it, this could help the Corsair devs fix the issue.
3. When it freezes, are you able to use Ctrl+Alt+Del to get to the security settings menu? If you press Num-Lock, does the light toggle or does it stay stuck on?
3b. If you're able to get to the security options, is it possible to click on Task Manager and see what the top 5 items are?
4. Do these issues happen when CUE isn't running?
5. Do these issues happen when CUE isn't installed?

Hopefully we can get to the bottom of this and you can enjoy your products!

EDIT: I just realised how long it's been since your reply - not sure what the situation is like now, but if you still have the items it'd be great if we could get this sorted.

Tyrone siow 09-21-2017 01:42 AM

I am having the same problem
 
Hi there.. been looking for solution ever since. Similar to the person who posted this thread, my computer worked perfectly fine until i bought the glaive. I am also using the same keyboard k70 rgb. Ever since i got these two my computer just freeze. And i cant even crlt alt del or alt tab
Anyone found a solution for this problem is highly appreciated. Thanks


All times are GMT -4. The time now is 10:44 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.