The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Kühlung (Cooling) (https://forum.corsair.com/forums/forumdisplay.php?f=192)
-   -   Ryzen 3900x hohe Temperatur (https://forum.corsair.com/forums/showthread.php?t=189088)

Bodo2009 07-26-2019 11:34 AM

Ryzen 3900x hohe Temperatur
 
Hallo zusammen, hoffe ihr könnte mir helfen.
Ich habe mir den Ryzen 3900x gegönnt und gleichzeitig eine Corsair i115h pro (2 Lüfter) zugelegt. Nach 2 defekten Geräten kam endlich eine Kühlung die auch funktionstüchtig war. Ich habe die Kühlung nach Montageanleitung AM4 montiert. Flügel über die Nasen und mit dem Schraubendreher festziehen. Zur zeit ist es in meiner Wohung 30 Grad, deshalb ist das Wasser 33 Grad war. Was mich nun stört sind extrem hohe Temperaturen beim zocken/streamen Max.97 Grad und beim Test Prime95 91Grad. Temperatur wurde mit CoreTemp und RyzenMaster ausgelesen. Die Pumpe und die Lüfter laufen schon auf intensiv. 2800rpm Pumpe, 1150rpm Lüfter. Vorne ziehen 3 Lüfter Luft an, hinten bläst einer raus, sowie die 2 Lüfter der WaKü nach oben durch den Kühler auspusten. Vielleicht habt ihr ja ne Idee woran es liegen könnte.
VG Bodo....

muvo 07-26-2019 01:10 PM

Prime95 ist eine Ausnahmesituation für deinen pc, so komplett wird er im normalen leben nie beansprucht.

Plumbumm 07-26-2019 03:23 PM

Hi, :hihi:

ja die Temperaturen sind für die AiO trotz extrem Prime95 zu hoch. Bei dem aktuellen Wetter ist es schwierig zusagen woran es liegt. Was für Temperaturen hast du den im Idle ? Und fest anziehen sollte man mit dem Schraubenzieher eigentlich nie im PC, sondern immer nur leicht. Kannst du eventuell testen ob sich die Schläuche der AiO gleich warm anfühlen, wenn du z.b. Prime 95 laufen lässt ?

MfG.

Pb

Bodo2009 07-26-2019 07:08 PM

Quote:

Originally Posted by muvo (Post 1012620)
Prime95 ist eine Ausnahmesituation für deinen pc, so komplett wird er im normalen leben nie beansprucht.

Danke für deine Antwort, aber wie in meiner Frage auch erwähnt, ist es unter zocken und streamen gleichzeitig sogar noch wärmer...

Bodo2009 07-26-2019 07:13 PM

Ja, ein Schlauch ist etwas wärmer als der andere... Selbst im Tutorial von Corsair arbeitet er mit einem Schraubenzieher... habe die Schrauben ja nicht mega angezogen. Alles wie immer halt. Ich weiß einfach nicht was ich falsch gemacht habe. Im Idle erreicht die Kühlung ja auch 30-35Grad, was ich ok finde. Außerdem ist die Montage auf dem AM4 auch super einfach. Flügel über die Nasen und anziehen.

Plumbumm 07-26-2019 07:20 PM

Ja einen Schraubenzieher nutzen ist ja okay, nur gibt es da extreme Unterschiede. Wenn man es Handfest zieht gibts kein Problem. Gibt leider auch Nutzer die dann neue Schrauben brauchen, deswegen meine Anmerkung. Ist nicht böse gemeint.

Also eigentlich sollten die Schläuche gleich warm sein, wenn es Unterschiede gibt fließt das Wasser oft nicht gleichmäßig durch die Schläuche (Engpass) und somit sinkt dann natürlich auch die Kühlleistung. In dem Falle müsstest du die AiO umtauschen.

Ich denke nicht das du irgendwas falsch gemacht hast, ich würde auf Verdacht die AiO nochmal tauschen. Du könntest dir aber auch zum Beispiel überlegen ob du eine Custom Wakü nutzen willst, gibt es ja jetzt von Corsair, damit würdest du nochmals deutlich bessere Temperaturen erreichen im Vergleich zu eine AiO. Nur so als Idee.

MfG.

Pb

Bodo2009 07-27-2019 03:25 AM

Guten Morgen,
alles gut. Ich habe es auch nicht als Vorwurf aufgefasst. Es kann aber doch einfach nicht sein, dass ich so ein Pech habe. Ist jetzt schon die dritte!!!! Innerhalb einer Woche die Amazon mir zugeschickt hat. Erste wurde vom MB nicht erkannt, keine RGB, keine Steuerung möglich, zweite mache ich auf und sie war gebraucht, es fehlte alles an Zubehör und das Montagekit und sie ratterte und gluckerte im Betrieb. Die jetzige dritte soll nun nicht richtig kühlen?! Oh man, wieviel Pech kann man haben. ��
Ich dachte, dass es normal ist, dass ein Schlauch wärmer ist, das ja das Wasser heißer ist welches von der CPU kommt und erst runtergekühlt werden muss. VG Bodo

Plumbumm 07-27-2019 09:20 AM

Ja natürlich aber das Wasser wird ja gleichmäßig wärmer / kühler und somit solltest du auch keinen Unterschied merken. Ich hab bei meiner Custom Wakü zwischen Last und Idle einen Wassertemperatur unterschied von 3-5°C und die Temperatur steigt ja konstant und nicht schlagartig. Deswegen sollte man hier auch keinen Unterschied fühlen können.

Wenn ein Engpass im Radiator ist und somit das Wasser sich dort staut / nicht schnell genug durchfließen kann, dann ist der Unterschied bei der Temperaturen natürlich größer. Leider kann man nicht rein schauen, von daher ist es dann einfacher wenn man die auf Verdacht tauscht.

Ja das ist mehr als ärgerlich und ich kann dir da leider auch nicht weiterhelfen. Ich kann auch deinen Frust verstehen, aber einen 3900X können andere mit einem Luftkühler kühlen, dann sollte die AiO das auch schaffen. Von daher wird der Fehler an der Kühlung liegen. Du kannst auf das Feedback von Bluebeard noch warten, vielleicht hat der eine bessere Idee.

MfG.

Pb

Bodo2009 07-27-2019 11:32 AM

Hallo.... da hast du natürlich recht... hatte auf meinem alten 2700 nen Brocken 3 drauf und nie Probleme. Die kamen leider erst mit Corsair WaKü. Kann auch leider nicht mehr zurück, da ich den Kühler weggegeben habe. Nun habe ich mir per Evening Lieferung eine H150i gekauft. Probiere es mal mit einem anderen Modell, wenn das auch nicht funktioniert, Entschuldigung Corsair, war es das letzte Mal mit einer Kühlung von euch... :-( VG...

Plumbumm 07-27-2019 01:07 PM

Mir geht es nicht ums Recht haben, mir geht es darum den Leuten so gut wie Möglich eine Lösung oder Hilfestellung zugeben. Recht haben kann jeder und ist langweilig.

Ich kann verstehen wenn du genervt bist und ich bin wie gesagt auch nur ein Kunde wie du, nur das ich hier etwas länger gemeldet bin.

Du kannst es mit der H150 versuchen, ich würde wenn du den Platz und das Geld hast mir lieber eine Custom Lösung zusammen schrauben.
Ich drück dir die Daumen das die nächste Kühlung es besser macht.

MfG.

Pb

muvo 07-27-2019 03:17 PM

Quote:

Originally Posted by Plumbumm (Post 1012748)
Mir geht es nicht ums Recht haben, ...

Grins :D::D::D:
aber mal im Ernst die h115i und h150 sollten eigentlich ausreichend sein um die Cpu zu kühlen. Wie siehst im Gehäuse aus, Luftstrom ausreichend und keine Dämmung verbaut

Bodo2009 07-27-2019 03:56 PM

So, H150i verbaut und wieder 89 grad bei Prime... aber beide Schläuche fast gleich warm... jetzt sind es immerhin 5 Grad weniger als vorher, aber ich versteh es trotzdem nicht. Muss wohl echt am Gehäuse und der Zimmertemperatur liegen. Aktuell 30 Grad. Gehäuse ist wie in PC Specs beschrieben ein Bequiet Silent Base 601. Ja, ist gut Dämmung verbaut. Es saugen vorne 3 Lüfter an, oben saugen 3 Lüfter durch den Kühlkörper und hinten bläst einer raus. Sitz der Pumpe hab ich kontrolliert und WLP ist super verteilt. Warte nun mal auf kühlere Temps... bringt ja nichts. Bin zur Zeit einfach enttäuscht von der Corsair WaKü... vielleicht ändert sich meine Meinung ja noch. Trotzdem vielen Dank für eure kräftige Unterstützung. VG Bodo

Plumbumm 07-27-2019 08:03 PM

Nimm einfach vorne vom Gehäuse die Front ab und dann siehste ja inwiefern sich das bemerkbar macht, also wie viel besser die Temperaturen werden.

Besser und Kühler als AiO ist dann die Custom Wakü, damit kannste die Temperatur mit Prime95 dann auch locker unter 70°C drücken. (mit ner Raumtemperatur von 30°C)

MfG.

Pb

muvo 07-28-2019 05:28 AM

Quote:

Originally Posted by Bodo2009 (Post 1012776)
So, H150i verbaut und wieder 89 grad bei Prime... aber beide Schläuche fast gleich warm... jetzt sind es immerhin 5 Grad weniger als vorher, aber ich versteh es trotzdem nicht. Muss wohl echt am Gehäuse und der Zimmertemperatur liegen. Aktuell 30 Grad. Gehäuse ist wie in PC Specs beschrieben ein Bequiet Silent Base 601. Ja, ist gut Dämmung verbaut. Es saugen vorne 3 Lüfter an, oben saugen 3 Lüfter durch den Kühlkörper und hinten bläst einer raus. Sitz der Pumpe hab ich kontrolliert und WLP ist super verteilt. Warte nun mal auf kühlere Temps... bringt ja nichts. Bin zur Zeit einfach enttäuscht von der Corsair WaKü... vielleicht ändert sich meine Meinung ja noch. Trotzdem vielen Dank für eure kräftige Unterstützung. VG Bodo

Du solltest nicht außer acht lassen das dein Bequiet Silent Base 601 auf max. Geräuschreduzierung ausgelegt ist. Je mehr der Pc gedämmt ist um so schlechter die Kühlleistung des Gehäuses.

Bluebeard 07-28-2019 03:21 PM

Deiner Beschreibung nach würde ich einen Defekt der alten H115i komplett ausschließen. Das ein Schlauch etwas wärmer ist als der andere ist vollkommen normal. Die Kühlflüssigkeit geht aus dem Radiator in den CPU Kühler wo Hitze aufgenommen wird um dann im Radiator wieder abgekühlt zu werden. Das zeigt dann auch die H150i entsprechend.

Du kannst mal schauen, ob sich die Temperaturen stark ändern, wenn du das Gehäuse offen betreibst. Mit den aktuellen Temperaturen hat man es nicht leicht wenn ein Gehäuse keinen top Airflow bietet.


All times are GMT -4. The time now is 12:44 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.