The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Cooling (https://forum.corsair.com/forums/forumdisplay.php?f=155)
-   -   LL120 Fan Color Issues (https://forum.corsair.com/forums/showthread.php?t=183295)

dkj.photo 12-08-2018 11:44 PM

LL120 Fan Color Issues
 
3 Attachment(s)
Hi all, I am having an issue with my LL120's and their color tone. Specifically their white color tone. They have a very significant blue/teal cast to them when set to all white. Attached is an image which compares their color tone to that of the SP120's that were included with my case, and the vengeance RGB RAM, both set to white as well. I've also included screenshots of my iCUE configuration for the fans.

From videos online of these fans I have not seen anybody have this issue before, and was wondering if anyone has any advice or knows what might be wrong?

I love the fans and was planning on purchasing another set to replace the SP's, but not if this color cast is typical across these fans.

Any help would be greatly appreciated!

DevBiker 12-08-2018 11:46 PM

That is pretty typical. It has more to do with the type of LED than anything else. The SP-RGB are a completely different LED.

dkj.photo 12-09-2018 12:01 AM

Darn, that's what I was afraid of. Such a shame because they are absolutely stunning for everything but white. The blue cast is highly disappointing.

Thank you for the quick response, it is greatly appreciated!


All times are GMT -4. The time now is 06:48 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.