The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Corsair Utility Engine (CUE) 1.x and 2.x (https://forum.corsair.com/forums/forumdisplay.php?f=267)
-   -   CUE 2.7.78 Released (https://forum.corsair.com/forums/showthread.php?t=164056)

spxzr 12-12-2016 10:24 AM

Void Playback Viewer still dont work at Strafe RGB ABNT2 (BR Version).

terabyte 12-12-2016 01:39 PM

Quote:

Originally Posted by spxzr (Post 882302)
Void Playback Viewer still dont work at Strafe RGB ABNT2 (BR Version).

It seems to work fine for me. How are you trying to use it?

CSchwarz 12-14-2016 03:12 AM

None of my RGB lights work anymore, I updated from 2.6.x to 2.7.78 and it worked until I restarted the computer, now there are no keyboard lights, not even M1, M2, M3. I have a K95 RGB

spxzr 12-14-2016 04:27 PM

Quote:

Originally Posted by terabyte (Post 882314)
It seems to work fine for me. How are you trying to use it?

It just happens in the ABNT2 (BR Version) of the keyboard.

Cechri 12-15-2016 11:58 AM

I've had trouble with CUE since previous version, updated to 2.7.78 this week instead of getting better has become virtually unusable.

Rebuilt my machine about 3 months ago, current specs Win-10/64, MSI X99A Gaming 7 MB, AMD R9-390, 32GB Ram; all drivers up to date. Replaced all peripherals about 2 months ago to go all Corsair and all RGB - M65 Pro mouse, Void USB headset, and K95 keyboard. Mouse has constant "malfunction error" but basic functions work, keyboard has almost constant error and on occasion has stopped working completely, headset is the only thing that seems to not have any problems.

According to CUE there is a firmware update for K95 but download hangs at 3%. Have rebooted numerous times, changed USB ports, repaired/reinstalled CUE. I've always been satisfied with Corsair products in the past but am starting to feel like I made a mistake spending the amount of money that I did on these products. Any help would be appreciated.

terabyte 12-15-2016 01:38 PM

Quote:

Originally Posted by Cechri (Post 882582)
I've had trouble with CUE since previous version, updated to 2.7.78 this week instead of getting better has become virtually unusable.

Rebuilt my machine about 3 months ago, current specs Win-10/64, MSI X99A Gaming 7 MB, AMD R9-390, 32GB Ram; all drivers up to date. Replaced all peripherals about 2 months ago to go all Corsair and all RGB - M65 Pro mouse, Void USB headset, and K95 keyboard. Mouse has constant "malfunction error" but basic functions work, keyboard has almost constant error and on occasion has stopped working completely, headset is the only thing that seems to not have any problems.

According to CUE there is a firmware update for K95 but download hangs at 3%. Have rebooted numerous times, changed USB ports, repaired/reinstalled CUE. I've always been satisfied with Corsair products in the past but am starting to feel like I made a mistake spending the amount of money that I did on these products. Any help would be appreciated.

Are you updating the FW using a USB 3.0 port? If yes, try using a 2.0 one instead.

Cechri 12-15-2016 05:12 PM

Thank you for the reply Terabyte, that seems to have fixed all my problems! This MB only has two USB 2.0 ports on the back so had printer and card reader plugged into them, never dreamed something this new wouldn't work in USB 3.0 slot. I went back and looked at the quick start guide that came with the K95 and sure enough it says plug into USB 2.0. Thanks for not making me feel noobish for something so simple. (I've done that enough to myself since your reply. LOL)

brainless 12-15-2016 05:15 PM

Quote:

Originally Posted by Cechri (Post 882634)
Thank you for the reply Terabyte, that seems to have fixed all my problems! This MB only has two USB 2.0 ports on the back so had printer and card reader plugged into them, never dreamed something this new wouldn't work in USB 3.0 slot. I went back and looked at the quick start guide that came with the K95 and sure enough it says plug into USB 2.0. Thanks for not making me feel noobish for something so simple. (I've done that enough to myself since your reply. LOL)

Many USB 3.0 host controllers are buggy. Try to install lastest manufacturer driver and don't use the default Windows USB 3.0 driver. ;):

Cechri 12-15-2016 06:51 PM

Thanks Brainless, will try that too.

CSchwarz 12-15-2016 10:58 PM

Quote:

Originally Posted by CSchwarz (Post 882461)
None of my RGB lights work anymore, I updated from 2.6.x to 2.7.78 and it worked until I restarted the computer, now there are no keyboard lights, not even M1, M2, M3. I have a K95 RGB

A full uninstall and re-install has fixed it for me.

LABELKiLLZ 12-16-2016 01:37 PM

Thanks for the updated software. now macros no longer work :/

Inheritance 12-16-2016 04:52 PM

Quote:

Originally Posted by LABELKiLLZ (Post 882762)
Thanks for the updated software. now macros no longer work :/

try reinstalling CUE

revoc 12-18-2016 09:59 AM

Don't know if this has always been there but on the Strafe RGB when you uncheck 'enable sidelighting' in the performance tab, the side lights indeed turn off. But when you restart the computer and CUE loads up, your profile is loaded but the side lights turn back on. Have verified that the box is still unchecked by looking in CUE.

voltz420 12-20-2016 06:22 AM

Hello this download link does not work for me getting a 404 error also wondering if this software allows us to disable Alt+tab while in game THanks!

terabyte 12-20-2016 10:38 AM

They have just released CUE 2.8.70, that's why the link in the first post is not working anymore. You can either get it from the Downloads area on the main site or use this direct link: http://downloads.corsair.com/downloa...70_release.msi


All times are GMT -4. The time now is 07:52 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.