The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (German) (https://forum.corsair.com/forums/forumdisplay.php?f=208)
-   -   VOID PRO RGB Sound Aussetzer (https://forum.corsair.com/forums/showthread.php?t=183401)

TerrorFlo 12-12-2018 04:57 AM

VOID PRO RGB Sound Aussetzer
 
Moin

Hab das Headset jetzt ca 1 Jahr und bis Dato keinerlei Probleme.

Nachdem ich Origins installiert hatte und Battlefront II spielen wollte ging es los, Sound Aussetzer, immer nur für eine Sekunde, in immer kürzeren Abständen, bis der Sound schließlich komplett weg war und das ganze nur durch einen PC Neustart wieder zu beheben war.
Erstmal hab ich das ganze natürlich auf Origins und EA geschoben ^^
Weil bei Steam funktionierte es ganz normal.

Allerdings hatte ich die Probleme nach diversen Versuchen immer noch.
Also bin ich alle Treiber angegangen die ICU Software neu heruntergeladen und installiert, nichts half.


Irgendwann akzeptierte ich es und nahm für Origins ein altes Headset.

Nun hab ich allerdings bei Fallout 76 (geschenkt bekommen;) ) die gleichen Probleme, wollte es wieder auf deren Launcher schieben, aber das Problem tritt jetzt überall bei allen Games auf....

Da ja eigentlich alles auf dem aktuellen Stand ist, bin ich ein wenig ratlos

Gruß Flo

TerrorFlo 12-12-2018 01:12 PM

Habs jetzt nochmal probiert, alle USB Anschlüsse durch, Software Update, Firmware update.
Jedes Youtube Video kann ich mit wunderbarem Klang hören, stundenlang.
Aber sobald ich irgendein Spiel starte, gehts im Ladebildschirm schon mit Aussetzern los und bis man nichts mehr hört.

Bluebeard 01-20-2019 07:35 PM

Hi TerrorFlo,

hat sich das Problem inzwischen gelöst? Ich habe auch beide Games da und teste einmal meinerseits. Melde mich dann, ob es sich bei mir gleich verhält.

Grüße

Redbull87 01-22-2019 05:09 AM

Hallo bei mir ist das Selbe Problem so bald man im spiel ist fällt es aus am Funk stick kann man sehen das die Verbindung kurz weg ist wieder da ist ich gebe mir das schon ein paar Wochen egal was man macht ist immer das gleiche

maik7777 02-25-2019 12:46 PM

:mad:Hallo ist bei mir genauso nur das Windows den Dongle alle 2 Tage nicht mehr findet so das nur eine Neuinstallation hilft aber das hält nur für 2 Tage

Bluebeard 03-31-2019 08:01 PM

Welche Version von iCUE ist installiert und wurde ein Firmware Update für den Dongle und auch für das Headset durchgeführt? Wenn das Problem weiterhin besteht, probiere das Headset nach Möglichkeit an einem anderen Rechner aus. Wenn dann immer noch das Problem da ist, melde dich über unser Kundenportal via http://www.corsair.com/support zweckst Austausch im Rahmen der Garantie.

maik7777 04-19-2019 01:52 AM

Quote:

Originally Posted by Bluebeard (Post 999714)
Welche Version von iCUE ist installiert und wurde ein Firmware Update für den Dongle und auch für das Headset durchgeführt? Wenn das Problem weiterhin besteht, probiere das Headset nach Möglichkeit an einem anderen Rechner aus. Wenn dann immer noch das Problem da ist, melde dich über unser Kundenportal via http://www.corsair.com/support zweckst Austausch im Rahmen der Garantie.


Das wollte ich schon lange , aber leider kann man sich ja nicht auf der Support seite registrieren, neuestes Update und neueste Version von iCUE wurde schon installiert

Bluebeard 04-21-2019 08:59 PM

Ich habe soeben erfolgreich ein Konto erstellen können und auch ein Ticket. Welchen Browser verwendest du, hast du bereits versucht den Cache und die Cookies des Browsers zu löschen? Versucht einen anderen Browser zu verwenden?


All times are GMT -4. The time now is 02:46 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.