The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Cooling (https://forum.corsair.com/forums/forumdisplay.php?f=155)
-   -   Using both ML120 Pro RGB & LL120 (https://forum.corsair.com/forums/showthread.php?t=182314)

mattcooper 11-07-2018 10:24 PM

Using both ML120 Pro RGB & LL120
 
Hi Guys, I have a compatibility question.
I am currently using 3x LL120 Fans wired to the HUB then to the Commander Pro Channel 1.

Now I'm wishing to get 3x ML120 RGB for my 150i Rad....

Can the RGB Fan headers be plugged into the same hub as the LL120? will iQue freak out having two different types of fans?

Or

Do I have to wire a second hub to Channel 2 on the Commander pro? which would mean I can't run any light strips....?

Thanks in advance guys

DevBiker 11-07-2018 11:58 PM

iCue only supports one fan type on a single channel. Period. Full stop.

That said ... you can do it. However, keep in mind that iCue will "see" your 3x ML120 fans as a single (well, 3/4) LL fan. And your lighting effects may be a little odd/strange/weird. But they will light up and it will work.

mattcooper 11-08-2018 09:15 AM

Thanks for the reply :-)
Bugger
I wish the commander pro had 3 light channels then haha or if they bring out some better LL120s for Radiators.
Im obsessed with Corsair ATM so I've gotta work out a plan to make this all work.

Thanks again
Matt

c-attack 11-08-2018 06:18 PM

Do you already have the H150i in use on the 9900K? What kind of coolant delta do you see for your normal use with the stock ML-Quiet fans (if those are in use)? Obviously the RGB model is exactly the same, but we might be able to make a comparison to LL120x3 on the H150i. Lots of people running that and perhaps you would be happier with 6 x LL and taking a 1C hit.

DevBiker 11-09-2018 02:18 AM

Quote:

Originally Posted by mattcooper (Post 979443)
Thanks for the reply :-)
Bugger
I wish the commander pro had 3 light channels then haha or if they bring out some better LL120s for Radiators.
Im obsessed with Corsair ATM so I've gotta work out a plan to make this all work.

Thanks again
Matt

I'd say ... try it. Depending on your chosen lighting effects, it may be fine. Pong certainly won't work ... sequential will be ... odd. But it may be OK for you. The colors will still work.

mattcooper 11-10-2018 05:09 AM

Quote:

Originally Posted by c-attack (Post 979540)
Do you already have the H150i in use on the 9900K? What kind of coolant delta do you see for your normal use with the stock ML-Quiet fans (if those are in use)? Obviously the RGB model is exactly the same, but we might be able to make a comparison to LL120x3 on the H150i. Lots of people running that and perhaps you would be happier with 6 x LL and taking a 1C hit.


Hey! Yes I am running the 150i on the 9900k and it sits at around 29c every time I look at the temp on the block while idle....

I would love to use the LL120s.. but ehhh hate reading people saying don't use them on it, #Firstworldproblems

DevBiker 11-10-2018 11:14 AM

Quote:

Originally Posted by mattcooper (Post 979740)
Hey! Yes I am running the 150i on the 9900k and it sits at around 29c every time I look at the temp on the block while idle....

I would love to use the LL120s.. but ehhh hate reading people saying don't use them on it, #Firstworldproblems

They'll work fine. They may not be quite as good as the ML fans that the cooler ships with but the difference would be a couple of C in coolant temp at load, if that. The difference is primarily relevant in reviews and benchmarks, less so in real life usage.

Hockster2 11-10-2018 04:00 PM

I've got a mix of ML, LL and RGB strips in my system. The six ML fans are run off the commander pro. The RGB is handled by one channel of the CoPro. The three LL fans are powered by the H150i, RGB by the second channel of the CoPro. The strips run off of one channel of the Lighting Node.

Due to the lack of USB headers on the motherboard I picked up a 4 port USB expander from NZXT.

DevBiker 11-10-2018 09:38 PM

Quote:

Originally Posted by Hockster2 (Post 979822)
Due to the lack of USB headers on the motherboard I picked up a 4 port USB expander from NZXT.

Yeah, me too. And now that's full; I even have the USB-A ports filled. So I have to go get another one.

#FirstWorldProblems

mattcooper 11-27-2018 06:13 AM

1 Attachment(s)
Alrighty....
Update! I've added the ML120 RGB to the H150 radiator and ended up using the LL120 on the exhaust areas of the case.

Using the Commander Pro channel 1 for the LL and channel 2 for the ML. A separate lighting node channel 1 is used for the RGB strips.

If only the ique software would allow to choose which fans are connected to each hub lane.


All times are GMT -4. The time now is 10:21 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.