The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   iCUE Software (https://forum.corsair.com/forums/forumdisplay.php?f=280)
-   -   Problems with iCUE (https://forum.corsair.com/forums/showthread.php?t=190576)

Dinkeldan 09-28-2019 08:13 AM

Problems with iCUE
 
Hi!

This is my first post here, so please ignore any formatting issues. Since the last ICUE Update(I think it was Monday, 23.09), I have had issues with the Software. Normally it just started with my PC and if not I was usually able to just open it manually. But since Monday I cant even open it manually... I've tried reinstalling several times, cleared my cache and even completelly reset my PC. Only to reinstall ICUE again and see it not working again... I hope I'm not the only one with this problem because I really don't know what I could do to make it work again.

Helpful replies would be great!

Have a nice day :biggrin:

DevBiker 09-28-2019 01:12 PM

Hmmm ... it sounds like it might be crashing. This sometimes happen when the profiles are corrupted or otherwise unreadable.
The data is in %AppData%\Corsair\CUE. I would back that folder up, wipe it and then try to start iCUE.

Dinkeldan 09-28-2019 05:48 PM

First of all, thanks for your reply! But sadly it didnt change anything and ICUE is still not opening

BlaiseP 09-28-2019 06:00 PM

Quote:

Originally Posted by Dinkeldan (Post 1019504)
First of all, thanks for your reply! But sadly it didnt change anything and ICUE is still not opening

You may need to uninstall using a third party utility like Revo Uninstaller (after removing the %AppData%\Corsair\CUE folder tree).

Dinkeldan 09-28-2019 08:28 PM

Didnt work aswell. I guess I just have to wait for the next ICUE Update and hope that they fixed, whatever my issue is...

cplifj 09-29-2019 05:15 AM

and if your issue commes from (slight) overclocking (running ram in XMP could allready be too much, even if it worked before), it will never be fixed.

Systems appear stable but all they do is create filecorruption continuesly. I have had this issue thanks to windows 10 changes and intel needing micropatches, and now my system can't run xmp (1600MHz instead of the base 1333) anymore either without corrupting.
Since i fixed that (running plain 1333 now) my system is 100% reliable again. Mind you this is corsair dominator platinum ram no less.

Dinkeldan 09-29-2019 08:54 AM

Im not sure if I understand you right, but your trying to say that I shouldnt overclock my PC right? Never did that so that cant be it I think.

Dinkeldan 09-30-2019 09:19 AM

To add some info, ICUE now even appears in the Task Manager but nowhere else. My Keyboard and Mouse just have no lights and I cant access ICUE Sofrtware anywhere...

Mr Mcgoo 09-30-2019 10:49 AM

when you uninstall icue, look in program files, program files x86, your user name/app data/local and roaming and delete all corsair/icue folders then reinstall

ToeSEFF 09-30-2019 09:07 PM

Reimage with a new Windows 10. iCue sits in End Task but would not open. Please help.

ToeSEFF 09-30-2019 09:24 PM

Fixed my problem. Copy the whole Corsair folder from Program Files (x86) to Program Files. I was able to open iCue from Program Files after that. Create a new shortcut from the new folder you've placed in.

Mr Mcgoo 10-01-2019 07:15 AM

glad you fixed your issue :)

Wildbluuu 10-05-2019 03:30 AM

Mine working again. Was having a problem with iCUE not opening after update. I was able to see it in device manager after checking 3-4 times and not seeing it there. Used end task and opened it using the iCUE launcher in program files (x86). Seems to work from task bar now.


All times are GMT -4. The time now is 10:14 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.