The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Legacy Corsair Software (https://forum.corsair.com/forums/forumdisplay.php?f=267)
-   -   Macro execution unavailable (https://forum.corsair.com/forums/showthread.php?t=174188)

MacSob 01-23-2018 08:06 AM

Macro execution unavailable
 
All,

I've been running version 1.13.26 for years in support of my K70RGB without issues. I purchased a M65 Pro and, although it worked under 1.13.26 I (mistakenly) upgraded to the latest version. It worked for 1 day (1 day!) and this morning no matter what I do I can't get rid of the "macro execution unavailable" error. I know that the software sees my mouse and keyboard, as all of the lighting effects I had to painstakingly recreate are working, game detection works to switch the color profiles, but I can only use the left and right mouse clicks.

I am running Windows 10 64-bit, all of the latest Microsoft patches, SymAntec AV, and the rest of the normal gaming suites we all use (Steam, Blizzard, etc).

Any help appreciated. I really don't want to give up my mouse and keyboard, but if this is still buggy software after 2 years, I may just have to give up on Corsair.

Thanks!

Mac

GGolod 01-29-2018 08:32 AM

I also think about changing the manufacturer, the software causes unhealthy laughter

Toasted 01-31-2018 06:54 AM

You'll want to open Device Manager and check Corsair Bus (System Devices) and Corsair composite virtual input device (Human Interface Devices) are listed.

If not, you'll want to try a repair install and see whether that helps.


All times are GMT -4. The time now is 07:15 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.