The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (https://forum.corsair.com/forums/forumdisplay.php?f=207)
-   -   Unmountable_Boot_Volume blue screen? (https://forum.corsair.com/forums/showthread.php?t=91045)

surgee 11-13-2010 02:05 PM

Unmountable_Boot_Volume blue screen?
 
I just bought my brand new Corsair HS1 last night and I enjoyed it besides the mic bieng a little fuzzy even with a good SPEEX 32 quality codec it was not great, but besides that I am somewhat happy. Last night I turned off my computer and now I just woke up, turn on the computer and I get the "Unmountable_Boot_Volume blue screen error. Related to my installation of my Corsair HS1 last night? My computer has been running smooth in the past no problems, Im thinking this is related to my installation of the Headset from last night?

surgee 11-13-2010 05:02 PM

I get a hardrive failure 1 day after installing corsair drivers, this is awesome. It is the only thing I have installed in the past month or 2, this is just great.

RAM GUY 11-16-2010 06:43 PM

More than likely its just a coincidence, did you find out what was causing the Boot error? Was it trying to boot from a CD or something?

Yellowbeard 11-16-2010 06:50 PM

Logically, installing an audio drive should not have any effect at all on the OS to the extent it would corrupt the boot loader. Please fill in your system specifications as requested at registration so that we can assist you.


All times are GMT -4. The time now is 10:58 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.