The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Keyboards and Mice (https://forum.corsair.com/forums/forumdisplay.php?f=214)
-   -   Scimitar Problem (Jumpy/laggy) (https://forum.corsair.com/forums/showthread.php?t=153764)

Tuzark 11-27-2015 04:27 PM

Scimitar Problem (Jumpy/laggy)
 
Greetings! I just bought a Corsair Scimitar RGB, MM200 Mousepad and Strafe RGB Keyboard, and overall I am really satisfied, but I'm having an issue with my Scimitar.

Basically, the mouse will randomly (it does appear to be random, at least) "jump". For example if in a game, I use the mouse to look sideways, it might suddenly "jump" back a little to the direction I was looking before I moved the mouse. I don't know if that's a good explanation of my problem, but I don't know how else to put it. x) If I'm not in a game and the issue happens, I'll just see that the cursor jumps back to a previous location.

I've tried rebooting the PC, I've tried updating the firmware, the software, I've tried not using CUE at all, I've tried to change the polling rate, I've tried changing lift height to low, I have even tried to put the mouse in a different USB port (I orignally put it into the one on the Strafe Keyboard), and lastly, I tried unchecking Enhance pointer precision (Not sure what does does exactly, but I've had it on in Windows for as long as I can remember).

I really like this mouse, as it feels better than my old 2014 Razer Naga which didn't have this problem, so I hope this problem can be fixed somehow. Thanks in advance for any help. :)

Inheritance 11-27-2015 05:57 PM

Update the firmware to 1.06, and make sure the DPI is below 6400.

Tuzark 11-27-2015 06:43 PM

Like I said in my first post, I already tried updating the firmware. :) It's already at 1.06, and I kept the DPI as it was when I installed CUE, which is 1500.

Inheritance 11-27-2015 08:35 PM

up load your logs.

Tuzark 11-27-2015 10:28 PM

When I try to upload them through attachments, it just says "Invalid File". :( Not sure what to do?

Toasted 11-28-2015 07:22 AM

The accepted file formats are;
act bmp gif jpe jpeg jpg lght mode pdf png prf psd tif tiff txt zip

terabyte 11-28-2015 10:10 AM

Compress them into a zip file.

Tuzark 11-28-2015 05:31 PM

1 Attachment(s)
There, that should do it! Thanks. :)

Corsair Henry 11-30-2015 03:36 PM

Thanks for the logs!

It will be forwarded to my team for testing

Tuzark 11-30-2015 04:09 PM

Quote:

Originally Posted by Corsair Henry (Post 822909)
Thanks for the logs!

It will be forwarded to your team for testing

My team? I have my own Corsair team? Wow!

... seriously though, thanks! Hopefully something can be done to fix this problem. :)

Corsair Henry 11-30-2015 05:25 PM

Edited :D:

@Tuzark - Every bit of information helps. Thanks again

Would it be possible for you to provide me with a video of this issue as well?

Tuzark 12-01-2015 09:09 AM

Eh sure, I suppose I can record something. Would you prefer recordings from a game, or just in Windows?

terabyte 12-01-2015 10:38 AM

Whichever way shows better the issue I guess :p:

Tuzark 12-01-2015 03:03 PM

Okay, trying to do some recording now. Might take a while because the issue appears to be somewhat random (although it appears to happen more often when I do fast/big movements) so it won't just happen whenever I want. xD I'll try to get some footage of both gameplay and just in windows.

Corsair Henry 12-01-2015 03:16 PM

Quote:

Originally Posted by Tuzark (Post 823111)
Okay, trying to do some recording now. Might take a while because the issue appears to be somewhat random (although it appears to happen more often when I do fast/big movements) so it won't just happen whenever I want. xD I'll try to get some footage of both gameplay and just in windows.

Sounds good. I will wait for your videos


All times are GMT -4. The time now is 11:23 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.