The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Memory (https://forum.corsair.com/forums/forumdisplay.php?f=198)
-   -   Corsair Vengeance RGB Pro with XMP 2.0 and ryzen 3000 experiences? (https://forum.corsair.com/forums/showthread.php?t=189813)

c0rs4ir 08-26-2019 03:23 PM

Corsair Vengeance RGB Pro with XMP 2.0 and ryzen 3000 experiences?
 
Anyone out there who can share his experience with a Ryzen 3000 CPU (preferably the 3900X), an x570 mobo (preferably the x570 AORUS XTREME) and Corsair Vengeance RGB Pro memory (preferably CMW32GX4M2Z3200C16) when running with XMP 2.0 (either XMP 2.0 profile 1 or XMP 2.0 profile 2)?

Is it stable for you with XMP 2.0 enabled? Please also post your RAM model and if you are using profile 1 or profile 2.

Thanks!

clarc 11-10-2019 08:31 AM

Update your BIOS and see if the issue is ironed out.







Sarkari Result Pnr Status 192.168.1.1

A Computer Guy 11-11-2019 12:59 AM

Quote:

Originally Posted by c0rs4ir (Post 1015762)
Anyone out there who can share his experience with a Ryzen 3000 CPU (preferably the 3900X), an x570 mobo (preferably the x570 AORUS XTREME) and Corsair Vengeance RGB Pro memory (preferably CMW32GX4M2Z3200C16) when running with XMP 2.0 (either XMP 2.0 profile 1 or XMP 2.0 profile 2)?

Is it stable for you with XMP 2.0 enabled? Please also post your RAM model and if you are using profile 1 or profile 2.

Thanks!

What is the version of your ram kit?

With a similar version ver 4.32 kits
CMW32GX4M2C3200C16
CMK16GX4M2B3200C16
you may need to bump up the tRC timing +2 or +4 for stability.

Several users feedback regarding this...
https://forum.corsair.com/v3/showthread.php?t=191454


All times are GMT -4. The time now is 01:03 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.