The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Legacy Corsair Software (https://forum.corsair.com/forums/forumdisplay.php?f=267)
-   -   Glaive: Side buttons not working with CUE (https://forum.corsair.com/forums/showthread.php?t=173575)

zutru 01-03-2018 12:16 PM

Glaive: Side buttons not working with CUE
 
So, I've had my Corsair Glaive for quite some time now and it worked fine for some time (even though I had to return the first one because it came broken). However, a few weeks ago, all of a sudden, the side buttons stopped working. I tried to solve it in CUE (remapping) but it still didn't work. So I uninstalled CUE and it worked perfectly!
Then, I installed CUE again, and the sidebuttons stopped working again. So I decided to uninstall CUE and wait for a new version of CUE.
So, today I installed the newest version 2_21.67. And what happend? The buttons stopped working again!

Am I doing something wrong? Is CUE having a software issue with the Glaive?

I'm using my K95 Platinum together with the Glaive. Could this be the problem??

Doodle_Bob 01-04-2018 06:14 PM

I made this account just to reply! I'm having the same issue! I can only use one side button at a time for some reason. I can't figure out why they won't work!

Shado the Wolf 01-06-2018 06:27 AM

I only just started having this issue with the most recent CUE update, and the response from corsair support is the exact same as the current functionality of the buttons; non existent
at this rate I might just box the set(mouse, keyboard, headset) and put it in storage in favor of another brand

Toasted 01-10-2018 08:44 AM

Open Device Manager and expand HID (Human Interface Devices) and System Devices

Is Corsair composite virtual input device (HID) and Corsair Bus (Sys. Devices) listed without errors?

Vanxsquad 01-10-2018 09:37 PM

Quote:

Originally Posted by Toasted (Post 934723)
Open Device Manager and expand HID (Human Interface Devices) and System Devices

Is Corsair composite virtual input device (HID) and Corsair Bus (Sys. Devices) listed without errors?

I have the same error with them however under my HID, I see 3 instances of HID-compliant consumer control device, 7 instances of HID-compliant vendor-defined device, and 7 instances of USB Input Device. This is all I have under System Devices: https://gyazo.com/fe28d5c2f895c1ba78bb4dbf9d94ed1a. For "Mice and other pointing devices" I have 2 instances of HID-compliant mouse.

zutru 01-11-2018 12:28 PM

It seems like the newest firmware for the Glaive (v 1.04) is working!

Toasted 01-12-2018 08:47 AM

@Vanxsquad

Corsair Bus is missing from the list, try repair installing CUE and see whether that helps.

Chippy8 01-13-2018 05:55 PM

I have only had my Glaive a couple of months. I have reinstalled CUE several times and still cannot get the side buttons on the Glaive to work correctly for more than one day. I am regretting purchasing the Glaive and am considering selling my K70 RGB Rapidfire, Glaive and Scimitar mice and going over to Razer peripherals.

Toasted 01-15-2018 07:31 AM

Check whether or not you have the entries above listed in your Device Manager.

smeltn 01-18-2018 11:37 PM

same issue and I checked Device Manager and both of the entries are listed correctly without errors on my end. Side buttons still do not work.

Toasted 01-21-2018 07:52 AM

Is the profile linked to an application? If so, double check the executable path in Task Manager.

Create a new unlinked profile and move it to the top of the list, create an action and assign it to a button and see whether that works in Windows.

Shado the Wolf 01-26-2018 10:24 PM

So after a minute i have bought a M65 pro assuming this was an issue with the glaive only but no it happens on any corsair mouse i plug in, i've been told to test this on a different PC by support however this is a poor idea considering im using full corsair peripherals on this pc and it wouldnt fully emulate the issue, they claim they've tested this on several PC's without replicating the issue so for reference i'm linking them this post

WillYo 02-02-2018 10:28 AM

Sry for borrowing this thread but I'd like to know what's that feature called "enable button response optimization" in CUE with Glaive mice?

Toasted 02-03-2018 05:45 AM

Taking a guess, I think that would be something to do with the double click on the GLAIVE.

vintagejakker 07-03-2018 02:34 PM

Exactly the same problem here as well


All times are GMT -4. The time now is 09:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.