The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Power Supplies (https://forum.corsair.com/forums/forumdisplay.php?f=178)
-   -   HX 1000 PSU problem (https://forum.corsair.com/forums/showthread.php?t=176321)

hosfer09 03-30-2018 01:28 PM

HX 1000 PSU problem
 
HI Guys I have a PSU Corsair HX 1000 and I have the following problem I connect it without load and jump the green wire with black and the Power supply turns on perfectly and has all the correct voltages. Now when he loaded it on the PC the PSU goes off, what will that be? As if it detects a short circuit, which is NOT.
Please le me know.....ASAP :cool:

Wired 03-30-2018 06:56 PM

So you're saying that it's acting as if it's detecting a short circuit, but you know it's not - how do you know this?

Could be an issue with how (if?) the PSU detects issues, or it could be an issue with whatever it's plugged into. Do other PSUs work with your system?

hosfer09 03-30-2018 07:24 PM

Yes no problem.........

DevBiker 03-30-2018 09:51 PM

Are you using only cables that came with the PSU?

hosfer09 03-31-2018 03:49 PM

yes Yes I am using the cables that the PSU brings is half mysterious the matter....:cool:

hosfer09 04-12-2018 10:49 AM

Quote:

Originally Posted by DevBiker (Post 947769)
Are you using only cables that came with the PSU?

Okay, thank you for answering me and giving me help in relation to the Power Supply. I must tell you that it was an error on my part. I have a Power Supply Seasonic and the peripheral cables look like the cables of the HXCorsair. Consequently there was a wrong cable and the modular configuration of the connectors is not the same, but everything is solved. Thank you. :cool:


All times are GMT -4. The time now is 09:47 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.