The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Cooling (https://forum.corsair.com/forums/forumdisplay.php?f=155)
-   -   H100i Hydro random failure (https://forum.corsair.com/forums/showthread.php?t=185817)

79RyanArthur 02-28-2019 04:58 PM

H100i Hydro random failure
 
Bear with me guys I'm not up to speed on hardware anymore.

Bought this recently built PC from a friend. Worked fine for long enough. unplugged everything as the house was getting renovated. Stored it in a spare bedroom. Put it back together tonight with 1 monitor instead of the usual 4, no peripherals bar the mouse and keyboard.

Instant CPU fan speed error (0 rpm) followed by rapidly escalating temperatures.

Have checked all connections, none had been touched - nothing's been altered in any way since it was last used. The radiator fans work, the logo illuminates (white initially then red). Some warmth at the cpu end of the hoses but otherwise all is cold. It seems as if the pump has died in storage..

It seems to take its power directly from the SATA cable that runs the dvd drive. DVD drive works, and have tried swapping and re-seating SATA plugs at both ends. IDK what the USB lead is for. CPU fan speed cable is plugged into its usual place. Other fans are reading fine in their positions though I haven't tried putting them in the CPU fan spot. Given the temperature escalation I guess the pump isn't running in any case.

Hope someone can suggest a fix, or it'll be back to a cheap heatsink and fan for me....

79RyanArthur 02-28-2019 05:26 PM

Have tried the CPU fan plug in cpu_opt position but its reading 0 rpm there also.

c-attack 02-28-2019 07:42 PM

There are about 5 different "H100i" models over the last 7-8 years. Can you narrow down which one you have? SATA cable eliminates a few, but it would still be good to know.

If you have illumination on the pump (meaning power is supplied) but no registered pump speed or the obvious CPU fan error, the pump is not moving and it probably was an electrical failure. There really isn't a fix for this. It is theoretically possible to repair, but you would need a fair amount of expertise and potentially proprietary parts. This the point where we direct you to contact Corsair directly to file a warranty claim, but I am still not sure of the age or if you have a valid warranty given the purchase arrangements.

79RyanArthur 03-01-2019 03:56 AM

Hi C-attack, thanks for the response.

I don't know exactly what model it is unfortunately. Illuminated logo, double-fan radiator, probably 4 years old +. It's getting power enough to light the pump up and spin up the radiator fans, but it doesnt seem like the pump is running with the rate the cpu temp rises at and as before it's registering no 'fan speed'.

Probably goosed, just wanted a second opinion. I have no warranty info as I got the whole setup second hand.

c-attack 03-01-2019 08:55 AM

This one? https://www.corsair.com/us/en/Catego.../CW-9060009-WW


If so, well it's days may have been numbered. It has been out of production for several years, so it must be getting up there in age. The model doesn't change the circumstances, but I was curious and usually track how these things die. We haven't seen any electrical failures or the current two models. I agree and think whatever model you have is done, no flow, no pump action. Mechanical failures usually take a bit longer and warning signs are there (varying speeds, weird noise). Electrical failures are instantaneous and can happen to a brand new or 10 year old model. When the little wire/circuit fries on power up, the pathway is broken. You need a new cooling solution.

79RyanArthur 03-01-2019 09:57 AM

It certainly looks like that, but it's got the cross-mounting for the i7 processor. I forget the socket type.. I'm seeing a lot about crystalline deposits growing inside the pump so I'm going to take a look at that since it's a write-off anyway. I'll get back to you with the results of that.

79RyanArthur 03-01-2019 09:59 AM

Doesnt seem to post the image. Maybe I'm too old for html now too..

https://www.dropbox.com/s/20y3bgprue...ooler.JPG?dl=0

c-attack 03-01-2019 10:22 AM

Yes, that is the original "H100i".

79RyanArthur 03-01-2019 10:53 AM

It's going to have to live with a regular heatsink and fan temporarily. :( Will see what I find tearing it down over the weekend.


All times are GMT -4. The time now is 05:45 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.