The Corsair User Forums

The Corsair User Forums (
-   Memory (
-   -   Asus K8V-SE Deluxe and Corsair TwinX1024-3200LL (

Necrotix 04-04-2004 03:58 PM

Asus K8V-SE Deluxe and Corsair TwinX1024-3200LL.. Help!
I am having a serious problem. Here are the stats on my computer:

Windows XP
Athlon64 3400+
Asus K8V-SE Deluxe
Corsair TwinX1024-3200LL
GeForce4 TI4600
Sound Blaster Audigy 2 Platinum
Pioneer DVD Burner
Samsung CD-RW Combo Drive
Western Digital 80GB and 120GB HDD's
480W Thermaltake Silent Purepower PSU
Thermaltake Xaser III V2000A case

I'm not sure what else I should list. But, here is my problem...

I am constantly getting:
-"memory violation errors"
-random program crashes (Where I load up a program and it will crash when loading, and will continue to crash everytime I try to load it until I reboot. Sometimes loaded programs crash too)
-random reboots
-sometimes when booting up Windows XP LSASS.EXE causes a memory violation error and I can't log into windows until I reboot
-sometimes when booting up I get a message telling me my domain is not available and it won't let me log on (I am not on a domain, just a workgroup)
-sometimes when booting up my video mode is stuck in 640x480 4-bit mode until I reboot. (It is not in safe mode)

I am not sure if this is a ram issue or not, but due to the fact that I get a lot of "memory violation errors" I assume perhaps it could be.

I have tried everything... my DIMMS are in slots 1-3. I tried changing the voltage settings and timings. I had everything on auto, then I tried changing the DDR voltage to 2.7 and 2.8... It solved nothing.

I have tried manually setting the timings, and still I end up with all the same problems. I am not sure what else to try. I let memtest86 v3.1 run for about 40 minutes last night and it found no errors at all. Should I let it run overnight? Should I only test 1 DIMM at a time? Or could this be a defective motherboard or CPU perhaps? My computer is not overclocked either. Sometimes when playing games, the computer will freeze. More than likely it will just reboot instead.

What should I do? Is this a compatibility issue?

Robolf 04-04-2004 06:40 PM

Run memtest for at least 1 hour, that should be enough, if at the end of testing it still happens run it overnight.

The 640X480 things sounds like safe mode to me, so ignore that right now, but this could also be down to a graphics driver so lets uninstall them and reinstall the latest ones.

In windows in normal mode run Prime95 (search for it on google) torture test, the one for maximum heat, for at least 1 hour and see if it finds any errors.

If none of this works run memtest again for 24 hours and see.

Post back after doing all of this with results.


PS did your return key break during the really hard to read no gaps paragraph?

Necrotix 04-04-2004 06:52 PM

Sorry about that hard to read paragraph. I guess I should have read it over before submitting.

I let memtest86 run for 2 1/2 hours and it has found no errors. Also, being stuck in 640x480 4-bit was not safe mode. The computer booted as normal.

I will try your suggestions Robolf. Thanks for the reply.

Robolf 04-04-2004 06:59 PM

Its ok mate, i just find it real hard to take anything in a paragraph like that, see uve changed it now :)

Good luck and post back with your findings, were all here to help u.


Necrotix 04-04-2004 07:23 PM

I just got Prime95. I ran the torture test "Blend", and after 30 seconds, my computer rebooted.

I ran it again with the same torture test "Blend", and after 2 minutes I got this error:
[Sun Apr 04 18:07:56 2004]
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.

I ran it again with torture test "In-place large FFTs", and after 4 minutes I got this error:
[Sun Apr 04 18:15:26 2004]
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.

I ran it again with torture test "Small FFTs", but I stopped it after 10 minutes so I could post back here. It did not fail in those 10 minutes. I will let this test run for a while and post back here again.

Necrotix 04-04-2004 09:41 PM

Ok... I ran the "Small FFTs" torture test for 2 hours and 4 minutes with no errors. Since that test uses no ram at all, and uses my CPU's cache, therefore the issue must be the ram.

I assume the ram must be defective... There is no other explanation for the problems I am having other than that. Should I RMA back to Corsair or the place that I bought it from?

Necrotix 04-04-2004 11:02 PM

Hmmm... I tested each DIMM seperately using Prime95 and torture test "blend." I only let each test run about 15-20 min per DIMM, and both have had no problems.

Now, when both are in the motherboard together, the test fails within a few minutes. So, there is a problem with more than 1 stick of ram being used in my motherboard at a time.

Could it still possibly be a problem with the ram? Or does it seem to be more of a motherboard issue? Or quite possibly a CPU issue? (Since the memory controller is built-in to the CPU). Or even a Windows XP issue? (Incorrect setting or something?).

Necrotix 04-05-2004 01:45 AM

With further testing... I have discovered the problem is a timing issue. CMX512-3200LL timings is 2-3-2-6.

With one stick of ram in my motherboard, 2-3-2-6 will work just fine. However, with both sticks of ram in my motherboard, 2-3-2-6 will cause a ton of problems.

I have tested 3-3-3-6 and it works perfectly fine. I guess the motherboard cannot handle those timings with more than one stick of ram.

RAM GUY 04-05-2004 02:12 AM

Please make sure they are in slots one and three and then set the Dim Voltage to 2.7 Volts as well. Then I would just set the timings to By SPD.

Robolf 04-05-2004 06:45 AM

Yeah kind of thought the "in place large FFT's" would bring the problem up, its very strenuous on the memory and cpu, well at least youve found the possible solution.

Sorry ive been sleeping over here in the UK since my last post.

I Would have thought you could run 2-3-3-6 with 2 sticks on that board mind. To be honest it wouldnt be much slower at anything that 2-2-2-6.

Ive also got a K8VSE Deluxe computer im testing but I havent yet got round to putting my two sticks of 512MB PC3200 C2 XMS in yet, so it will be interesting to see what timings i can run at.

Just out of interest you have the "Performance Mode" set to either Auto or Standard in Jumperfree configuration, otherwise the HTT is overclocked to 227 and the multiplier droped down to 9, to give about 2050Mhz.

Anyway hope that the timings fix your problem, use Prime to test. I would first try dropping CAS back to 2, if that sorts it, i think u wont see much more performance and unless u are prepared to spend hours testing your done :)


Necrotix 04-05-2004 07:17 AM

Thanks for the replies guys :)

My ram is in slots 1-3 and DDR voltage at 2.7.

I have ran Prime95 torture test "blend" overnight with timings 2.5-3-2-6 and after 4 hour and 52 minutes, it has finally failed.

Performance mode is "Auto."

I will have to continue testing... I'm going to try testing 2-3-3-6 while I am at work.

RAM GUY 04-05-2004 04:11 PM

I would suggest testing them one at a time and let's make sure one is not failing. And if you have XMS3200LL I would set the timings to the tested settings. Cass 2-3-2-6 with the Rass to Cass set to "3".

Necrotix 04-05-2004 04:33 PM


Originally Posted by RAM GUY
I would suggest testing them one at a time and let's make sure one is not failing. Ad if you have XMS3200LL I would set the timings to the tested settings. Cass 2-3-2-6 with the Rass to Cass set to "3".

I have tested both of them together with memtest86 v3.1a for over 2 hours with no errors. I was going to test them individually, until I discovered that the ram timings were the cause of my computer problems.

How long should memtest86 run to determine if a stick of ram is ok? A couple hours? Overnight?

Thanks for your response :)

RAM GUY 04-05-2004 04:51 PM

Usually 3-4 passes would be enough to show a bad module, but letting the system run over night would not be a bad idea to burn the system in and make sure!

Necrotix 04-05-2004 05:11 PM

Success! I ran Prime95 while I was at work using torture test "Blend." I set my timings to 2-3-3-6 (as suggested by Robolf), and it has been running for almost 10 hours with no errors!

I have read up on other forums from other sites that AMD64 processors are hyper sensitive to ram and their timings. There is a timing issue in which RAS is accessed prematurely in which this was the case. I had to set my tRP (RAS Precharge) from 2 to 3.

Thanks to everyone for their help!

EDIT: Jumped the gun just a tad. "In-place Large FFTs" test failed. I forgot to try increasing my tRCP as suggested from an AMD forum. I am running this test successfully so far... I will see how it goes. :)

All times are GMT -4. The time now is 02:04 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.