The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Corsair Utility Engine (CUE) 1.x and 2.x (https://forum.corsair.com/forums/forumdisplay.php?f=267)
-   -   CUE causing USB disconnect sound on startup (https://forum.corsair.com/forums/showthread.php?t=161278)

Nonoh 09-04-2019 07:33 AM

Quote:

Originally Posted by Asuradeva (Post 1006607)
It seems to be issue with iCUE purely.
When I have iCUE installed i do hear the Connect/Disconnect sound - When i uninstall iCUE i do not hear that sound anymore.
I have had this issue with both Windows 10 1903 and 1809 builds.
I had that issue with just Hydro H150i connected to PC and when i bought K55 keyboard i had this issue(additionally i started to get issue that K55 RGB Keyboard Incompatible Firmware during boot) When the firmware does not load properly most programs start to open very slowly aswell(for example Steam).
With iCUE uninstalled there is no issue whatsoever.
Running iCUE 3.16.56 and K55 runs V 30.06 firmware, H150i runs v.1.0.4 firmware.
Tried different USB Ports the issue was still there

So far i have tried this workaround: Device manager -> USB ROOT HUB -> Allow the computer to turn off this device to save power

Still monitoring this but for now at first restart i did not hear the Connect/Disconnect sound. Personally i think a user should not custom configure their device for things to work so i hope it gets fixed in future updates. I know when i had iCUE 2. version then i did not have this issue.
Motherboard is Asus ROG MAXIMUS XI HERO and all drivers are up-to date


Update: Even after disabling it i still hear the Connect/Disconnect sound.
Is there any other software where i can control the Fan speeds + pump of H150i (Quiet/Balance/Extreme) as i do need the Balance mode to cool off the computer and when i uninstall iCUE it by default goes into Quiet mode. I do not care about the RGB lights of the cooling or keyboard as the case is a closed case so i do not see that anyway and i just want a functional keyboard overall.

Update V2: When i hear the Connected sound while i turn on PC the following programs start:
ESET, Nvidia Geforce Experience, Logitech Gaming software(as i got Logitech Mouse and keyboard), Skype, Steam
When i hear Disconnect sound: iCUE starts and my profiles for H150i and K55 are loaded.
Problem Occurred on Windows 10 1809 and freshly installed Windows 10 1903 latest builds

I have the same motherboard, and I sadly updated my cooler firmware this morning... From now, I have this horrible disconnect sound every 30 seconds.

Cooler isn't appearing in iCUE anymore...

I've no clue what to do.

compaq963 09-09-2019 10:15 PM

Same here using a M65 Pro RGB and a K55 keyboard.

Between this, The Quality control issues with their mice after multiple units (6 of them) and the status lights randomly failing on my K55 I'm done with Corsair. Once Corsair sold out to an equity firm stuff has gone very far downhill. A shame really. Nowhere near what corsair once was around say 2009.

I did have a higher level employee attempt to fix my issues with replacements but they all had issues.

Tomorrow I have a Logitech G502 and a Logitech G213 keyboard arriving and will say goodbye to Corsair.


All times are GMT -4. The time now is 02:58 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.